Got my new Internet connected this morning... Still trying to catch my breath..




twotonevert

Member of P.E.A.
Moderator
Donating Member
Registered
I would love to have that speed, hard to get 5 download around here at times.
 

SSGT_B

Registered
Nice setup. I’m running gigabit service to the house. That plugs into my Motorola docsys 3 modem. I see about 980 out of it. From there I ran cat6 cable to an ASUS ac5300 WiFi. Unfortunately it chokes quite a bit. From 200-600 speeds are seen. Going wires to all devices is just not fees able
 

captain

Dis in my way!
Staff member
Internally I have 4 managed switches ( 2 - 48 port POE & 2 -24 Port Gigabit) 6 Access points a wireless mesh that covers our yard and well over a hundred devices that have IP's for network access for some reason or the other... There is a lot of traffic on my local network. From Google Home, my AC unit, TV's, computers, Cameras, Solar sytem, geesh everything.

Cap..
 

shade

Registered
Like cap I also have 2 managed switches
5 access points
2 physical esx servers 14 virtual machines
8 pcs
Cameras
AC units on wireless
Thermostats
Smart TVs
Etc

Make sure for wireless you set the channel width to 20 and set the wireless channels manually. You'll get much better throughput

Century link here is $65 a month for a 1gb connection.
1gb is so cumbersome when you have 100gb at work :)
 

SSGT_B

Registered
Maybe I can bend y’all ear sometime with a proper setup on this router. If it weren’t for the high price I paid for it, I’d swap it out. No servers here, just smart TVs, game systems and laptops. Not sure how to run multiple SSID off one unit.
 



Latest Bikes

Forum statistics

Threads
172,885
Messages
3,093,180
Members
47,701
Latest member
Nickadimas1986
Top