1K Problems





#1
My best friend has an 05 gsxr 1000...

Last night on the way home from a ride he opened the trottle up a little... he said when he got to about 160 the lights on the bike all shut off.

Now when he turns the key to "on", none of the electical systems on the bike work. the bike however will run. If the key is in the "park" position the 4 ways work and the tail light is lit.

I was thinking he needs a new ECU, but i figured i would ask if anyone else has an opinion on this?


Thanks guys,
 
#2
That sounds like it could be just a wire that shook loose or shorted out, or maybe a fuse. I would take it to someone who can trace the wires. It could be an easy fix.
 

Busa1166

Donating Member
Registered
#3
hope someone chimes in for ya. I sure as ***k hope that ***t happened to him during the day, cause if that happened to me at night i would ***t all over myself an die of a heart attack before I hit something .:laugh:
 
#5
I would check fuses. Also if he has high watt lights he could have cause a wire to melt. On my gsxr 1100 I put in high watt lights and it was fine. Then one night I was getting on the bike hard and it caused the wires to melt in the wire harnes where the headlight harnese pluged into the main harnes. It also melted the solder in the high/low switch. took me some time to figure it all out.

On my 07 gsxr1000 I was riding down the highway and I shut off the key (to reset the fi light due to needing a tune) when I turned the key back on I let out the clutch to restart the bike and EVERY light went out except the head light. So I had to ride home with no dash,turn,tail,or brake lights. got home first thing I check was the fuses and it was a fuse.
 

Spudley

Grippin' and Rippin'
Donating Member
Registered
#6
Ignition switch faulty, burned fuses would kill the bike altogether....someone's been man-handling the key in the ignition you know-zip-snap-vroom stuff....it's just a key cylinder and yet some treat it like it would never break......
 
#7
+1 to fuses, not every fuse kills the bike, check the fuse for the head lights, quick easy check just at least to eliminate it from being a possibility or check if the high beem works, if you can not have low beem but you do have high beem, then probably a fuse. then if you feel competant check for shorts and ignition... etc
 
#8
Thanks to all... it was a fuse that blew, however the reason that it blew is because he pulled the headlight out the night before... The metal clamp was pinching the 12volt wire and grounding it out....

could have been much worse...

Thanks again!
 
#9
go to gsxr.com and download the service manual and wiring schematic and figure it out. I have the service manual for my gixxer and I got from there and youi can get help there bunch of good people on there same as here :beerchug:
 

miserycaptain

Donating Member
Registered
#10
My best friend has an 05 gsxr 1000...

Last night on the way home from a ride he opened the trottle up a little... he said when he got to about 160 the lights on the bike all shut off.

Now when he turns the key to "on", none of the electical systems on the bike work. the bike however will run. If the key is in the "park" position the 4 ways work and the tail light is lit.

I was thinking he needs a new ECU, but i figured i would ask if anyone else has an opinion on this?


Thanks guys,

160? That will shake em loose! ???
 

Similar threads




Top