PC/Internet Speed??





Pardini

Donating Member
Registered
#1
Lately my desk top has been running at a snails pace loading web pages. It's the only one that is wired to the router and the only one running slow.

There are 3 to 4 wireless connections to the router. When I wire my desk top directly to the modem the speed is good. Dosen't matter if the laptops are in use or not when my desktop runs slow.

Got new neighbors the wireless is unprotected, could they be running on the system making it slow down? But why only my desktop. Closest neighbor is a few hundred feet away. It's a Cisco wireless g router.

Any ideas?
 
#2
If it's hard wired you may be running the PC and router at different duplex settings. One may be running at full duplex, and the other at half.
 
#3
Too many computers? Try a new router? You have DSL connection? T1? What about connecting the desktop directly to the modem? It works fine? Try a new ethernet cable, yours could be damaged? Hard to shotgun your problem but it seems like with alot of wireless connections sometimes the data gets garbled up in the same room causing stuff to run slow, you could also try placing your router in a different location. If all else fails you can get yourself a new router and make a WAP key so that the connection is only used by yourself, most routers come with instructions on how to setup your network with the security key, you can visit the maker of your router and view manuals online.
 

dadofthree

Seasoned Beef
Donating Member
Registered
#4
There's many sites for testing your speed. You could have a virus or register issues, not to mention tracking cookies, etc., etc.
 
#5
It's the only one that is wired to the router and the only one running slow....

When I wire my desk top directly to the modem the speed is good.
These are you keys. Check the router's interface settings. Also check on the interface speed and duplex on your PC.

Start with the simple things.
 
#6
Yeah my bad I thought you said you had 3 or 4 computers running, anyway its either the router itself or the ethernet cable that goes to the router from your modem.
 
#8
It is possible for the ethernet side of the router to go bad while the wireless side works fine. The only other most likely thing is the ethernet cable.
 
#9
Sure, if you have kids and they jam something in there, otherwise it should be good, but anything is possible. :)

I also found that my cat likes playing with my cords, so I zip tied them all together in the back and they dont jiggle around for him to play with.
 
#10
No, kids don't need to jam something in there for it to fail, although that could do it, LOL.

My boy ferret used to like to chew on my ethernet cables. I couldn't figure out why he would come out from under my desk, shake his head and throw up every now and then. Then one day I couldn't FTP into my server and when I was troubleshooting it I found little teeth marks on my ethernet cables.
 

Spectre

Donating Member
Registered
#11
do you use a proxy or anonymousizing software? maybe firewall or "zone" settings are different on the wired machine?

have you plugged in one of the laptops and tried it to see if it was slow over a wired connection? if it is then you can start looking concentrating on how the devices communicate (ie. all wired devices are slower).

a couple free programs that may/may not help are (guessing it is a Microsoft OS):
ccleaner
malwarebytes

worst case you will scan your system and get rid of some excess baggage...

also, WHY are you running an unprotected network :poke: and where do you live so i can map it when i'm wardriving. :laugh:
 

Mr Bogus

Trouble Makers Inc.
Donating Member
Registered
#13
well you eliminated the PC as the issue, as the PC connected direct works fine (eliminates PC and the NIC as the issue) that leaves 2 possibles.. the "other" network cable and the router..

quick cable swap
still slow?

reboot the router...
still hosed?

reset the router to factory defaults and reset the wireless security

problem persists? upgrade the router.. they are pretty cheap and the new ones do not even have antennae..

If I was doing a service call and had the info you posted? I would just fast forward to a router that I already have with a pair of new cables.. hopefully be out the door in 15 minutes :)
 

skydivr

Jumps from perfectly good Airplanes
Donating Member
#14
How about starting with something easy; unplug both router and modem, wait 15 sec, plug in the modem, 1 min later plug in the router. Also, AV/Firewall Software installed, and up to date (not expired?). Sometimes it's the simplist things that go wrong...

If it was working good before, it should again.
 

Pardini

Donating Member
Registered
#17
If I read his original post correctly, this is what he had?
Yep thats the deal. Also seems to have happened around the time there was a state wide ISP outage.

I'll try another cable and wiring a laptop to see what happens. Whats the duplex, 1/2 duplex speed? How do I check and change that?

Not much better with the PC than I am at the Busa. :whistle:
 

Mr Bogus

Trouble Makers Inc.
Donating Member
Registered
#18
duplex/half duplex is how data travels... either in both directions at the same time or only one direction... not an issue now days except for dial up connections (are always half duplex as I recall)

A walkie talkie is "Half duplex" where you gotta push a button to talk, locking out any reception, while a telephone is "Full Duplex" and both parties can talk and hear at the same time
 

Pardini

Donating Member
Registered
#19
Swapped the cable same situation. Killed all the laptops and the routers wireless light is still lit. Suppose that means someone's still connected to it. Don't understand why it dosen't slow down the laptops though.

Guess i'll try to figure out how to secure the router.
 

Mr Bogus

Trouble Makers Inc.
Donating Member
Registered
#20
http://192.168.0.1 or 192.168.1.1 if you post up the router type and model, I can get you the default password.. (usually admin/password)

doubt this is the issue however (someone on router) it would affect all PC's
 

Similar threads




Top