Google Chrome Still Has Problems..

HillbillyTom

Donating Member
Registered
I see.
Downloaded it a coupla days ago. And now, when it gets a certain time of night, it degrades to regular Google.com

The newest, greatest thing drops a cylinder. (won't even let me use the forum emoticons or normal Email). Common, over hyped, POS browser, just like Mozilla Firefox.

Back to IE. Say what you want, at least it works...
 

Busa1166

Donating Member
Registered
I use firefox haven't had any issues with it... i.e. is always a nightmare for me can't stand it.. :laugh:


tried google chrome way back when but had issues with that.
 

Pecan Pouch

P-squared, Poochie or US Marine
Registered
I have chrome on my laptop and firefox on my desktop, they both work great on the computers that they are on but if I try to put firefox on the laptop and chrome on the desk top they dont work worth a crap. IE just sucks, IMO.
 

HillbillyTom

Donating Member
Registered
Was hoping it was something like the connection speed slowing down late last night, but still the same situation this morning.
Will only let me in my email if I use the basic HTML version. And still won't let me use the emoticons here on the forum. Click on an emoticon and it just shuts the cursor off. No idea what's up with that. Homepage has a picture of a television on it that wasn't there before. Was working just fine, then this. I'll mess with it some more here in a bit.
Mozilla was a never ending fight to just keep it working. Final straw was when it changed the default language for picture labels and such to Polish (yup, Polish, as in, from Poland). I'd reset it to English and it would be fine until I shut it off, then right back to Polish. That got old after a while and I deleted the browser.
Reading about everyone loving Google Chrome so much, so i thought I'd try it. Have been using it for a week or so, and now..
Was really liking the Chrome until now, didn't have the occasional "quite working" problems of IE, and it did run a lot cleaner than IE. But IE seems to be overall more reliable.
I'll work with the Chrome some more and see if I can find a cause for the sudden change in behavior.
 

HillbillyTom

Donating Member
Registered
Well, don't know what to think. Uninstalled it and then re-installed it, still no change. Mail troubleshooting section says something about the possibility of a "flakey or unstable network connection". Doesn't say that's the problem, just that it's a "possibility".
Mainly seems to affect mail, and this forum so far. The rest of the forums I'm on work fine.
Dunno. Wait and see if it get's it's act back together later.
Overall, not real impressed with this particular "latest and greatest".
 

Sous

Donating Member
Registered
I have been using Google Chrome since it came out and love it. Very fast, no problems and the sync feature is great. I can save a new shortcut or favorite on one PC, then go to another and it is there.

IE is designed and used by the devil, we have to use it at work and I hate it.
 

Flicka

Professional Booga Flicka
Moderator
Registered
I have been using Google Chrome since it came out and love it. Very fast, no problems and the sync feature is great. I can save a new shortcut or favorite on one PC, then go to another and it is there.

Same here.
 

HillbillyTom

Donating Member
Registered
I finally gave up and deleted it. Worked great for a few days.. then fell apart.
No idea what went on. I went through every troubleshooting tutorial on it, tried pretty much everything mentioned, deleted and reloaded it several times (just seemed to get worse every time), nothing.
It reverted to the old, plain, Google.com from several years ago, wasn't Chrome anymore. The forum here was plain black text on white background, no picture support at all. Gmail went to the old school version for dial up connections, kept telling me I needed to download Chrome for the new version of Gmail. Crazy.
I may try it again someday, it WAS good while it lasted.
 

RussellJ

Rick Rollin'
Registered
Do you smoke crack when you use it? :poke:

Gotta be something up with your computer or something! Google Chrome rocks! :thumbsup:
And so does firefox!

internet explorer is so aweful... I feel sorry that it is you only option :please:
 

HillbillyTom

Donating Member
Registered
And I don't really have much, if any, problems with IE. Everybody says it's so bad, what kind of issues are you having with it?
Even when it was working good GChrome was maybe a split second faster, but nothing majorly better like you all are saying.
Doubtful there's anything wrong with my computer, as the "horrible" IE is working just fine.
Like I said, I'll give it another try someday. Not that big of a deal, just been readin a lot of hype about it and thought I'd have a look. As I also said, so far, I'm not impressed.
 

dadofthree

Seasoned Beef
Donating Member
Registered
I haven't used IE in so long I couldn't tell you, but I do know this. At work I used their latest greatest and it did have some of the firefox whistles and bells it didn't have a few years ago. Nothing new with gates following the technology :laugh:
 

jellyrug

Donating Member
Registered
Weird, I use Chrome with Netflix, IE bombs out every time after I sign in. Using Windows 7 utlimate and IE 9 also throws my Gmail page out wrong.
 

HillbillyTom

Donating Member
Registered
Using Windows 7 utlimate and IE 9 also throws my Gmail page out wrong.
That may be part of my problem too then.
Though I've reloaded Mozilla, and the Gmail is working great on that. Firefox is working better in general than it was before. May just use it along with IE instead of bothering with the GChrome.
 
Top