Stalling issue

sumo

Registered
I have a 06 busa, 900mi on it. I have a stalling problem that occurs when coming off high revs. Also does this if i rev high and grab the clutch it just drops all the way and stalls. What i have done to the bike is, Yosh slipons, K&N air filter, cobra fi2000r. I fiddeled with the cobra but no matter what pot settings i have it at it still stalls. I also bumped up my idle from 800 to 1k rpms. Im thinking that when i let off the throttle the K&n is just sucking way to much air making this happen. I need some input from you guys or maybe its something else. any help would be much appreciated.
 

MC MUSTANG

Peace Keeper or Ban Hammer-it's up to you; IDMBT#9
Staff member
Administrator
Registered
Yep, idle is too low. Most keep thiers between 11 and 1200.
 

sumo

Registered
Hmm guys i had a strange feeling and something was telling me to turn my idle up lol so i Raised it to 1100/1200 and walla problem solved.
biggrin.gif
 

Rhythm

http://www.youtube.com/us
Donating Member
Registered
Bayyyyymmm der it is
wink.gif
Now wherez the freakn photos, Playa, quit half steppn and get your tail out to the garage, we'll be waiting ?
rock.gif
smile.gif
 

AZIROC

Registered
my '01 had this prob a few months back. just bump ur idle up. every time i take the bike to the dealer for work they always "adjust" it back to like 800-900 rpms
mad.gif
 

TurboProstreet

Registered
They call for 1150 from the factory, it's not good for your oil pressure to drop it down to 800 unless you want to kill some bearings especially in the heat.


-
 
Top