Low Rev Engine/Clutch Chatter & Mech. ???'s

JINKSTER

I Love my Wife!
Donating Member
Registered
Okay here goes guys...my "busa ignorance" in all it's blooming glory...just picked up my new-to-me busa and have the following questions....

1. Even after full warm-up...if I "Repeately Blip The Throttle" (to about 3-4K rpms) from just off idle and then blip as the revs are coming back down to almost idle...I can get this metallic clacking sound to happen...almost as though there's some slack/play in either the primary drive chain or...maybe even a loose clutch hub...(best way I can describe it)...is this normal for a busa with just 1,600 miles on the odo???

and...

2. I only thought the clutch assy on my FZ1 was noisey till I heard the one on this busa....at idle the clutch sounds like a maytag on aggitate cycle...is this normal???

Under power and under way the bike is smooth as silk and just thrums along with authority...I'm guessing I'm just not used to all this extra engine/clutch racket when just blipping the throttle or idling and thinking that maybe it's some sort of buffer clutch or something...any advice???...should I worry???....or just ride and quit blipping the d@mn throttle while idling???
laugh.gif


T.I.A. & L8R, Bill.
 

STUNNAH

THE "STUNGUN" IS BACK!&#33
Donating Member
Registered
I've never experience the sound that your describing and my bike has over 11K on her...I did heard a clunk when launching from a stop and that was remedied with a clutch ring...
 

1300hemibusa

Registered
Okay here goes guys...my "busa ignorance" in all it's blooming glory...just picked up my new-to-me busa and have the following questions....

1. Even after full warm-up...if I "Repeately Blip The Throttle" (to about 3-4K rpms) from just off idle and then blip as the revs are coming back down to almost idle...I can get this metallic clacking sound to happen...almost as though there's some slack/play in either the primary drive chain or...maybe even a loose clutch hub...(best way I can describe it)...is this normal for a busa with just 1,600 miles on the odo???

and...

2. I only thought the clutch assy on my FZ1 was noisey till I heard the one on this busa....at idle the clutch sounds like a maytag on aggitate cycle...is this normal???

Under power and under way the bike is smooth as silk and just thrums along with authority...I'm guessing I'm just not used to all this extra engine/clutch racket when just blipping the throttle or idling and thinking that maybe it's some sort of buffer clutch or something...any advice???...should I worry???....or just ride and quit blipping the d@mn throttle while idling???
laugh.gif


T.I.A. & L8R, Bill.
Don't worry mine does it to and i only have 800 miles on it ..Hell the Busa makes so many funny sounds it hard to keep track!! One thing that you can do to cut down sounds is remove the windsheild and add some foam to the other edge and reinstall ...Helps big time!!! Lee..
 

BusaFever

Post ***** Master Jedi
Donating Member
Registered
I thought the same thing when I got my first busa. They are just a bit noisy. Unless something sounds deathly wrong... I ride.
 

JINKSTER

I Love my Wife!
Donating Member
Registered
Thanks guys...also...this is my first fully faired bike...it's also my first FI'ed bike....so maybe it's just a slight off idle stumble and the fact that the fairing collecting engine noise and directing some acoustical values back up at me so that it seems noisier than it otherwise would be as the many naked bikes I've owned and ridden...so...has anyone experienced any slight off idle stumbles..I talking "Slight" here and just "off-idle"...as in a very slight off-idle stumble.....anybody???
 

BusaFever

Post ***** Master Jedi
Donating Member
Registered
yes as if it sounds like it was missing just a tad? it doesn't prrrrr consistently. Mine used to do that.
 

JINKSTER

I Love my Wife!
Donating Member
Registered
"yes as if it sounds like it was missing just a tad? it doesn't prrrrr consistently. Mine used to do that."

Yep....exactly...so what was "The Cure"
rock.gif
 

BA BUSA

MotoGP Wannabe
Donating Member
Registered
Just go out and ride it
wink.gif
when you change the oil go with a full synthetic, and it should be much smoother and a little quieter.
 

JINKSTER

I Love my Wife!
Donating Member
Registered
BA...yep...and now that i think about it???...I just bought this '03 with 1,600 miles on the odo and 3/4's of a tank of gas...and god knows how old that gas is as this guy obviousely wasn't much of a rider...so yep...tomorrow I'm gonna gear up and run that old fuel out of there and put in some fresh go-go juice...maybe even add a light shot of injector cleaner and....change the oil to my personal favorite...Mobil 1 Red Cap 15W-50..but your right...she probably just needs a good running...Thanks.:D
 

shenoyp

Hayabusa Master Jedi
Donating Member
Registered
At 1,600 miles on the odo... there should absolutely be no problem in the bike! The sounds that you mention it, I have never heard on my bike. Though I occasionally here some sound from the dampers... but, thats cause of the super bad roads here in India
biggrin.gif


But just to be sure, and buy yourself a lil peace of mind why dont you get the chain tension and the sprocets checked by a mechanic....
wink.gif
 

nolo263

Registered
mine does this especially when cold. the clutch makes a rattle sound when not engaged. engaged the clutch and it goes away, when it gets warmed up the sound almost goes away more like a hum after that.
 
Top