Another Overheat Mystery


Crow

Registered
Anyone able to shed some light on this one as it’s doing my head in? :D

Stock 1999 Busa with 4/1 exhaust system, was running fine until I took it off the road 3 years ago.

Have just put it back on the road: whole new front braking system and I’ve binned the PAIR, capped the pipes and ports.

Didn’t burp the cooling system when I put the rad back on, so it overheated a mile from home on a test ride.

Got called a fair few names, told to burp it. Burped it, filled rad and reservoir (latter to half way between L and F). Rocked bike, squeezed pipes a few times, saw bubbles, topped up. Let stand, topped up (50/50 water / concentrate).

Went for a spin, seemed better. 5 miles later I pulled up at some lights and the temp needle started rising fast, straight into red. Killed engine, but it kept rising until the temp warning light came on.

Shat myself, let cool, limped home. Get back and the reservoir is bubbling like a volcano, spewed coolant all over, emptied bottle.

Noticed that fan doesn’t come on until the temp needle hits red, so installed a manual switch. Went out for 5 miles with the fan on constantly and, as soon as I got back and killed the engine, the reservoir starts bubbling and pukes half of the bottle.

Went out today, refilled system and left rad cap off, then fired it up. Within 5 mins the temp was at 2/3. Killed engine, let sit for 30 mins, turned on power and temp needle immediately goes into red without starting engine.

Left it an hour, came back, needle did the same, fires it up, needle dropped, then after 10 mins it overheats and the reservoir is bubbling like a witch’s cauldron.

The rad cap is blistered, it has been ever since I got it, see pic, but is this sufficient to cause the problems I’m seeing?

Have I missed something after the PAIR valve mod?

CDBBA35A-2252-495C-97BD-01FCE6ADFE4A.jpeg
 

Crow

Registered
Nah, didn’t think so.

Replaced the cap, bled system and, although it’s not boiling the bottle any more (step forward), it’s still overheating.

Fired it up, ran it for 10 mins on advanced tickover (2,000RPM) and it went straight into the red.

Interestingly, I noticed that the wires for the fan switch I had installed were getting red hot.

Any ideas guys?
 

rubensbusa

Registered
Have you removed your thermostat completely to test its opening, or ran without it completely? also red hot wires? sounds like you have a short somewhere
 

Crow

Registered
No, I’ve not removed the thermostat yet, that’s the next job. First off I’m going to perform a proper flush of the coolant system and refresh everything, then do an oil change (just for the hell of it).

Then the thermostat is coming out.

Think you’re right about the wiring short, going to have to trace that.

And thanks for your reply btw, apart from sixpack and one or two others who have been really helpful, I had just about given up on getting any serious advice from here.
 

Kiwi Rider

Registered
"First off I’m going to perform a proper flush of the coolant system and refresh everything, then do an oil change (just for the hell of it)."
To be able to flush the system, the thermostat MUST come out FIRST.
The thermostat is the FIRST thing to look at/replace.
When a thermostat is overheated (in this case due to NOT bleeding the air from the system BEFORE you went for a ride) it is virtually guaranteed to be damaged, in this instance it will be jammed shut, causing no flow/no cooling and the symptoms you have described.
Now, when you "burp" the system AFTER replacing the thermostat, if you see a constant stream of bubble coming up to the top of the radiator, either the head gasket is damaged and leaking combustion gases into the coolant, OR, the cyl head is no longer flat and/or cracked from overheating.
There is other possibilties to look at.
These are unlikely, but must be checked before assuming the cyl head gasket or head is damaged.
1)Make sure the water pump is working and the coolant has adequate flow.
2)Be sure the radiator has full flow also, any blockage there will cause over heating also.
3) Check the Thermoswitch in the radiator for correct operation
4)Check the fan motor is working by powering it up directly from a 12v source.

I hope this helps, and I hope your motor is still ok.
 

Crow

Registered
Thanks man.

TBH that is my concern, that the head is damaged and this is going to become a money pit.

I’ve got the thermostat out, going to test it tonight.
 

Kiwi Rider

Registered
Thanks man.

TBH that is my concern, that the head is damaged and this is going to become a money pit.


I’ve got the thermostat out, going to test it tonight.
Is the thermostat open or closed?
When you test it be sure to have a temp gauge in the pot and bring the temp up slowly taking note of the opening temp... That is if it opens at all.
If it's wide open when cold, you most likely have a damaged head or blown head gasket ... Or both.
Good luck mate, let us know the outcome!
 

Kiwi Rider

Registered
Have you removed your thermostat completely to test its opening, or ran without it completely? also red hot wires? sounds like you have a short somewhere
The wires to the switch you put in that are getting hot may be too light to carry the current load, those fans draw a lot of current.
 

Crow

Registered
Bad news. I don’t have a thermometer, so can’t take a precise reading, but I put the thermostat in a pot and began bringing to boil. It opens and closes freely.

Tomorrow I will go get a thermometer and take the numbers, but things aren’t looking good here...
 

Kiwi Rider

Registered
Bad news. I don’t have a thermometer, so can’t take a precise reading, but I put the thermostat in a pot and began bringing to boil. It opens and closes freely.

Tomorrow I will go get a thermometer and take the numbers, but things aren’t looking good here...
Don't worry, just put a good thermostat back in the system and try again to bleed the air out, or even no thermostat at all, then see how fast the temp rises, if head is damaged or gasket blown it will rise fast, you'll then know for sure.
 

Crow

Registered
I'd also get the fan issue taken care of. At 2000 rpm with no air moving across the radiator it will get hot.
How hot, how quickly?

I’m now about 90% certain that my bike is dead, but am still groping around for any hope...

The problem I have is that I can’t risk taking it too far in case it overheats and leaves me stranded, so I’ve just been testing it on tickover (advanced, 2000RPM).

Standing still, the temp steadily rises into the red after 10 mins, then the overheat light will come on if left another minute. The fan isn’t working (I’ll rewire that later), but still...

Can I ask, if you left yours standing, how quickly does the temp rise? At what point on the temp gauge does your fan kick in?

Really appreciate you guys’ time and advice here. A month ago I was all excited about getting my bike back on the road and being up in the mountains on it. Now I’m starting to feel despair :(
 

Crow

Registered
Thanks for the idea, but being based in the U.K., postage would be prohibitive and any problems would be a nightmare to resolve.

Without advertising anyone here, I do perhaps have one hope. Bought a fan off a guy in Goole through eBay, he breaks Hayabusas. First time I spoke to him, he listened to my problems, called another engineer he knows, called me back, offered advice and then (when I suggested replacing radiator) says, “If yours isn’t leaking, then I doubt it’s that. I’ve just broken 5 g1 Hayabusas, but don’t want to sell you anything you don’t need. Let me know what parts you suspect and I’ll lend them to you. If they fix your problem, you can buy them. If not, send them back. No charge.”

I’ve only spoken to this guy once, he charged me £10 for a fan and wanted £50 for a rad, “But it really is a bit poop. It would do the job though.”, so he’s not going to suddenly shaft anyone on price.

I’ve got a feeling I’m going to be calling this guy back, but I still bet I’m looking at £1,000 for the full rebuild. Not sure I’d trust myself to do it myself.
 

ali123

Banned
Thanks for the idea, but being based in the U.K., postage would be prohibitive and any problems would be a nightmare to resolve.

Without advertising anyone here, I do perhaps have one hope. Bought a fan off a guy in Goole through eBay, he breaks Hayabusas. First time I spoke to him, he listened to my problems, called another engineer he knows, called me back, offered advice and then (when I suggested replacing radiator) says, “If yours isn’t leaking, then I doubt it’s that. I’ve just broken 5 g1 Hayabusas, but don’t want to sell you anything you don’t need. Let me know what parts you suspect and I’ll lend them to you. If they fix your problem, you can buy them. If not, send them back. No charge.”

I’ve only spoken to this guy once, he charged me £10 for a fan and wanted £50 for a rad, “But it really is a bit poop. It would do the job though.”, so he’s not going to suddenly shaft anyone on price.

I’ve got a feeling I’m going to be calling this guy back, but I still bet I’m looking at £1,000 for the full rebuild. Not sure I’d trust myself to do it myself.
u could take the head off... see the damage... u might get lucky.... and a ported head and some decent cams is a GREAT upgrade..... if u need a new head anyhow
 

jermzfree

Registered
Standing still, the temp steadily rises into the red after 10 mins, then the overheat light will come on if left another minute. The fan isn’t working (I’ll rewire that later), but still...
If I started my Hayabusa on a warm day and let it idle at 1200 rpm the fans would turn on after 7-8 minutes.
 
Thread starter Similar threads Forum Replies Date
WuzzaCBXRider Sad news of a Busa rider from another site General Bike Related Topics 3
08BusaKY Color a Busa or another bike... General Bike Related Topics 2
K Another Swede saying hi! New Owners Forum 27
S Another problem Busa problems 6
rubbersidedown Add us....Canada to "The List" another mass shooting Random Thoughts 2
Slowstang305 Pretty cool corvette from another forum... Off Topic 3
K Another 01 with staring troubles Busa problems 41
rubbersidedown and so it begins,another internet fight...oh goodie. Random Thoughts 12
rubbersidedown Another F' around as I search for a face shield General Bike Related Topics 2
greg3852 Bought another Harley General Bike Related Topics 22
c10 Another Camping trip. #12 Off Topic 16
c10 on another forum , but lol . having trouble sleeping ??????????????? Off Topic 1
TurboBusa0704 1000hp!!! Just another day in the turbo world General Bike Related Topics 5
c10 Europe or EU kills another big bore bike General Bike Related Topics 24
bigdr Another cracker Videos 5
T Another scenario Twisties 11
T Another day, another ride... General Bike Related Topics 7
Sandow Bugatti breaks another record. 304.77mph / 490.48 kph. Off Topic 10
B Another Busa spotting - 210EB - Blue Gen II with stripes. Random Thoughts 2
Ditch Another Busa VS 14R thead Gen II Busa Information 27
Ditch Another potential buyer Gen II Busa Information 12
c10 From the ZRX forum . Brought another over ;) General Bike Related Topics 3
08BusaKY Another Kentucky Derby today... General Bike Related Topics 1
greg3852 Got the ok for another car Random Thoughts 24
Tetsuo1000 Another bad dealership experience Off Topic 23
Bagherra Another starting issue Busa problems 7
GAmedic Doing another good deed. Random Thoughts 11
c10 Another Just for Willie BMW shop assembly video . General Bike Related Topics 14
faseljd Another Option General Bike Related Topics 8
T Yet another E-85 thread. All Motor 17
WuzzaCBXRider Another ride to get high! General Bike Related Topics 1
feket663 Just another cooling mystery... Busa problems 1
bdoon So Much Fun I Bought Another One New Owners Forum 4
Excursion05 Yet another fairing question Appearance mods 2
GXR1147 Another why is my tire doing this thread Tires 9
Kiwi Rider Another warm day . . . another mountain ride! General Bike Related Topics 35
Z Stolen Busa, time for another Gen II Busa Information 8
jgitt ECSTAR R9000 Oil (Yes, another oil thread :) Maintenance and Do-It-Yourself 10
04 Limited Busa Looking At Getting Another Busa General Bike Related Topics 23
jellyrug Just Another Day In Paradise We Need Some Humor 2
D Another Newb New Owners Forum 11
A Another Head Light Busa problems 7
GenuineChevy39 Another Starting Issue Thread Busa problems 10
C Trade Value ? My Zx10 For Another Busa General Bike Related Topics 7
mothmonty Another New Owner? New Owners Forum 1
djorgensen3 Alright...saw Another Busa Yesterday...who? Arizona 6
wabill Another New Hayabusa Rider New Owners Forum 7
GXR1147 Another Water Injection Question Thread Turbo 34
WuzzaCBXRider Another One Bites The Dust...j. Geils Dead @ 71 In the News 1
Doc69 Yet Another Thread About Exhaust :) Busa Mods 6
Similar threads


















































Latest Bikes

  • A blue bike
    2017 blue & black
    • Hayabusa Wannabe
    • Updated:
  • 2011 busa
    2011 limited edition candy sonoma red busa
    • Hetheus
    • Updated:
  • New guy here
    Hey what’s up everybody! My names Matt from Southern California. I just...
    • Los.great.beard
    • Updated:
  • My 2014 Hayabusa
    2014 Hayabusa 50th Anniversary
    • Dljat2
    • Updated:
  • Hi Everyone
    Loved
    • BirolBora
    • Updated:

Forum statistics

Threads
174,200
Messages
3,119,903
Members
48,298
Latest member
RocsOwnSteveO
Top