2007 Hayabusa clutch pedal stock in the neutal position, unable to switch gears? possible problems and solutions?




1414walton

Registered
2007 Hayabusa clutch pedal stock in the neutral position, unable to switch gears? possible problems or most common and solutions?
 

HayaWakened

Registered
With the engine running?
Not running?
Last time oil change?
Does engine have oil?
Oil type?

I would start w/ jeffgordons24 reco: "Rock the Bike" and hopefully RedBull will post "Rock the Casbah"...or Lodi, apparently, in Red's absence...
 

jeffgordons24

Registered
The only thing I did prior to the issue was the installation of a new pedal and some adjustment to the rod
Try to install your old pedal and position the linkage how it was originally. Send us some pics of the linkage. There is a certain degree of travel to engage the gears. It’s possible your not getting enough movement of the shaft. I have seen this quite a few times you may get off easily.
 

1414walton

Registered
With the engine running?
Not running?
Last time oil change?
Does engine have oil?
Oil type?

I would start w/ jeffgordons24 reco: "Rock the Bike" and hopefully RedBull will post "Rock the Casbah"...or Lodi, apparently, in Red's absence...
the engine runs and starts no issues with that it is just the pedal stock in neutral it does not goes up or down
 

1414walton

Registered
Try to install your old pedal and position the linkage how it was originally. Send us some pics of the linkage. There is a certain degree of travel to engage the gears. It’s possible your not getting enough movement of the shaft. I have seen this quite a few times you may get off easily.
I tried that too, I do not remember how it was position originally, I tried the old one and nothing.
 


Latest Bikes

Forum statistics

Threads
172,197
Messages
3,079,106
Members
47,399
Latest member
V8 Busa
Top