Wobble Wobble





Big_E

Registered
I have experience a wobble in the rear while at full throttle accelerations and shifting.
wow.gif
Has anyone experienced this?
1zhelp.gif
 

cache

Banned
"Wobble wobble, shake it, shake it..."



I had a terrible slam! slam! really fast under hard acceleration when my chain was not tight... check that first cuz its easy, if not fixed, then take it in to get balance checked! careful out there.
 

rubbersidedown

BUSA-RIDIN'-BASTID
Donating Member
Registered
I have experience a wobble in the rear while at full throttle accelerations and shifting.  
wow.gif
 Has anyone experienced this?  
1zhelp.gif
I have....but I'm kind of a "light-weight" compared to most of the giant chunks of human here on the board , I only tip the scale at about 210 . First time it happened was when I unloaded it off the truck , just after buyin' her . The boys were standin' around admiring her , when I was about to leave, they asked for the big wheelie . So... I stomped on it.
I left a patch of rubber 20 feet long....I gotta tell ya...that damb near cleaned out the old colon . hee hee hee . I get quite a lot of worrble , in alot of different situ's. Exiting corners....yuck....etc etc.....I chalk it up to that big fat greasy 200 out back...an'...a mismatched "sumthin' or other" up front .
 

Big_E

Registered
i feel it more in 4th than i do in 5th or 6. it gives me a small wobble in the rear will doing this at hard accelerations but it doesnt do it will driving normal
 

busahigg

Registered
Shouldn't feel it in fourth if it's just the Busa power thing......breaking the tire loose would be a bit hard in a straight unless it's cold......sounds like something might be amiss.
 

rubbersidedown

BUSA-RIDIN'-BASTID
Donating Member
Registered
big e....get her up on the stands...start shakin things...like the wheel...hand at top an bottom....hands side to side...swingarm freeplay....
It's hard to diagnose these things over the net .
Is it side to side?

or vibration?

at the same speed or rpm?

is the tire breaking free , or is the bike just dancing on the tire?
 

Big_E

Registered
big e....get her up on the stands...start shakin things...like the wheel...hand at top an bottom....hands side to side...swingarm freeplay....
  It's hard to diagnose these things over the net .
Is it side to side?

 or vibration?

 at the same speed or rpm?

  is the tire breaking free , or is the bike just dancing on the tire?
i have it on the stands right now.

i have no play in the rear and everything seems to be in working order.

its not a vibration and it only happends when i red-line each shift.

i am not sure if i am breaking the tire free... i guess i am going to mount a camera or something to see if that is the case
 

gixxer

Registered
check out the star nut on top of the triple tree, me and a buddy bought both colors the same day in 99 and where i was amazed at the handling, he complained about it being uneasy and all over the place. I took his for a ride and told him to take it back to the dealer, seems like someone never tighted that "gold star looking nut" on top.
 

Big O

Physicist Genii
Donating Member
Registered
check out the star nut on top of the triple tree, me and a buddy bought both colors the same day in 99 and where i was amazed at the handling, he complained about it being uneasy and all over the place. I took his for a ride and told him to take it back to the dealer, seems like someone never tighted that "gold star looking nut" on top.
That sounds like it might be the problem, sit on it and roll forward a little, then hit the brakes hard, do the forks move?
Another thing, maybe when you accelerate hard the back tire is breaking loose a little.
 

Jace

Registered
<span style='font-size:15pt;line-height:100%'></span> SHHHHH sounds like HAMBUGULAR in on the loose again......


Robble Robble.....in cognito.......Wobble Wobble
rock.gif
rock.gif



hmmmmm !!

rock.gif
 

rubbersidedown

BUSA-RIDIN'-BASTID
Donating Member
Registered
check out the star nut on top of the triple tree, me and a buddy bought both colors the same day in 99 and where i was amazed at the handling, he complained about it being uneasy and all over the place. I took his for a ride and told him to take it back to the dealer, seems like someone never tighted that "gold star looking nut" on top.
That sounds like it might be the problem, sit on it and roll forward a little, then hit the brakes hard, do the forks move?
Another thing, maybe when you accelerate hard the back tire is breaking loose a little.
if big o's idea dosen't give any/or enuff feedback , get that front end up off the ground,and pull those lower legs back an' forth. The slightest play will be amplified at speed .
good luck ma' man .
 

Big_E

Registered
found the problem... i was breaking traction on my tires. i am still running stock tires on my bike.
hmm... may i should get me a pair of sportec m1
rock.gif
 

SierraFlyer

Registered
Try more throttle control? Unlike other bikes, we can't slam the throttle and expect it to stick. It wouldn't work in a corvette and it won't work for Busa either. TOO MUCH POWER!!!! Yaaaahhooooooo!
 

Revlis

Re-Recycled, Busa-Less...
Donating Member
Registered
Yeah especially when cold the BT56's are pretty greasy, snap open the throttle and all you get is wheelspin...Kinda cool wheelspin, but mine will just burn the rear till it gets hot then launch you down the road like a slingshot.

Anyone else have problems holding on when sitting upright?
 




Latest Bikes

Forum statistics

Threads
172,048
Messages
3,075,553
Members
47,329
Latest member
pistolpete10
Top