Tps Not Adjusting Gen 1


Hey everybody. Got a 2000 model with Yoshi RS-3 but apart from that everything else is stock. The thing has been sitting for years and just went right through the fuel system getting that right. Now i got spark and fuel but it still wont run. I went to dealer mode and no codes were logged but the TPS was showing in the top line. Ive tried to adjust it but no luck as I cant get it running to begin with. Any tips or tricks to do this? Seems like its almost there wanting to but not goin anywhere from initial start.
It doesn't need to be running to show you tps or for the the display to change the line position. When you turn the key on in dealer mode with the jumper, it should show - c00. You are saying the line is at the top? You don't need the engine running. You mean adjusting the angle of the tps sensor on the mount doesn't change the lines when the ign is on? Take something to mark it with before you move it. That line should change when you change the tps sensor while the key is on.
Just tried giving it another go and no luck. I put the wire in to bridge dealer mode then key to on postion. Flicked the start switch to on to display codes. Still no codes just C00 with line up top. Tried adjusting TPS slowly but line did not move at all. I turned all off and put an old tps in and did the same but this time disconnected battery first and tried putting the tps in most forward position. Still had no luck when adjusting it.
You removed the TPS from the throttle bodies and turned the alignment keyway and it didn't change? Have you got a voltmeter that you can try and see if the 5v output of the tps is changing as you turn it? I love those sharp plugs for meters where you can penetrate the insulation to get a reading but not damage it. Sounds like either the tps sensor isn't working (changing voltage) or the alignment is 180 out which sounds more likely.