ok i have had enough

jt02busa

Registered
ok i am trying to post pictures so i add them as an attachment and i wait......................................................................................
..........................................................................................
...................ohh look its done ok it take me to the message board and ohh look no post from me hummmm ok try to use the upload center hummm no luck there either says the password doesnt match records ok try about a dozen more times no luck ok ok try the attachment way again still no luck ok i need help i have a few pics which i know all of you are dying to see so help me out thanks joe
crazy.gif
 

busabrother

Registered
Dude relax. WHen you make a post click on browse find the pic you want. It cant be too big in size and it must be a jpeg file. Hope it helps.
cool.gif
 

him

"THE HAYABUSA STUNT GUY"
Donating Member
Registered
what you can do is open your pic in microsoft paint this should show you how huge you picture is. If its really big do a ctrl W to change the size then try to post. I had the same problem.
cool.gif
thank me later
 

jt02busa

Registered
thanks for the help but it is a jpeg and i dont think it is too large i had my girlfriend check it somehow and i dont think it was any more ways?
rock.gif
??
 

him

"THE HAYABUSA STUNT GUY"
Donating Member
Registered
did u try opening it in paint?
 

him

"THE HAYABUSA STUNT GUY"
Donating Member
Registered
Ahh my job is done on this post up up and away... oh yeah bad as bike i love those LE
 

bacharles

Korrup~shun!!
Donating Member
Registered
Bike looks sweet. I'm looking for a second Busa by the beginning of the year and I'm looking for the '02 SE.
 
Top