New server


Dis in my way!
Staff member
Ok ladies and gentlemen

We moved the board to the new server tonight, there are still a few bugs but I believe everything on the board is working OK. If you find something that is not working shoot me an email. There is a lot of coding and scripts on the site so there will be a few hours of recoding...

Let me know how its running.. When you see a lot of folks on the site let me know what the speeds are like. This is a quad processor server with 16 gig ram so we should be smokin.

nice.... I've been checking about every 5 min for a half hour... no I"m not addicted

its seriously the only thing I have to do at night
chat doesn't work cap

Server error!
The server encountered an internal error and was unable to complete your request.
Error message:
Premature end of script headers: chat.cgi
If you think this is a server error, please contact the webmaster
Error 500
Thu 29 Apr 2004 08:56:36 PM CDT
Apache/2.0.40 (Red Hat Linux)
Sounds like a sweet system, Captain! I am getting occasial:

Attached Image
Attached Image

instead of pictures in some posts - don't know if they are pre or post upgrade. this in both Mozilla Firebird .8 and IE 6+
16 GB? schweet!!!! OK..the geekness in me is coming through........whats the hardware config and what O/S?
Ohhhh Yeah...I'm feeling it... Yeah... Good stuff...

Thanks Captain....

Now about donations...? Have you considered uh...???
Hey, Cap, don't know if anyone is is having this trouble but I am unable to upload any pics. Here is the error it gives me:

Ikonboard has exited with the following error:

Cannot upload to /your/path/to/iB_html/uploads/post-6-40253-DSC00460_1_.JPG ()

This error was reported at: Sources/ line 1213.

Please note that your 'real' paths have been removed to protect your information.
The classified section will not let me post and this site won't come up when i use Safari.
I think that I have gotten most of the bugs worked out. I am working on the movies now, let me know if there are other things that are still not working...

Its been a couple of days now, how is the speed?