08 busa clutch clunk




tabletophead

Registered
ive read alot about people having the bikes clunk around the front sprocket
area when releasing the clutch to first gear. mine is doing it as well .it seems that everyone has different input on this. the bike only has 1800 miles,chain slack is good ,even, and lubed. ive got the 17t on
front, and have done the r1 throttle tube mod,thats it .that clunk sound/feel is ruining my fun. please help. hopefully someone has gotten this issue figured out.mine is still under warrenty,thinking about taking the bike to the stealership. i hate the thought of someone else wrenching it though.
any help here would be greatly appreciated. everything is torqued and in order from the sprocket change.
 

mr8ball

Registered
I have over 9 K on my 08 and have never had anything like this. I ride pretty laid back so i would think i would here it also. Maybe its the riding styles of me & others. If it is still under Warranty i would take it in and see what they can do about it. I would bet they say it is the riding style though. Just a thought. I would like to know what you find out so if i start hearing it i will know what to do. Good luck

Busa.jpg
 

Schism

Donating Member
Registered
i have it when putting her into 1st. and i do ride fairly aggressive.. my gen1 did the same and i lasted 30,000 miles w/out a problem.
 

tabletophead

Registered
ive read some of the old posts here that say maybe its the back torque limiter.this is the first bike ive ever had to do this. thank for the input guys
 



Latest Bikes

Forum statistics

Threads
172,763
Messages
3,090,111
Members
47,645
Latest member
binso
Top