03 Busa with crapy Idle

chat_vmax

Registered
I have 3500 miles on my 03 Busa,
I have the idle set to 1k ,,

With Bike warmed up and no choke,,, the tack drifts between 800 and 1k, relativly rough idle,,

and rarely if i come to a really fast stop,, or back off it quick and just coast it will stall,,, but thats real rare.....
it used to idle like a clock,,

Ive tried just 97 oct gas for about 2 weeks now,, about 3 full tanks,, still has issue,,,

any ideas..?

any help appreciated??
 

VaBusa

oRg Gal
Staff member
Administrator
Registered
I too have issues with the idle setting on my '03, but it's easy enough to adjust...just a screw on the brake side under the fairing...a guy adjusted mine by pulling the fairing back (no removal) and used a long screwdriver.

I'd reset it up around 1200...reminds me, I need to reset mine too...
smile.gif
 

BusaWhipped

Donating Member
Registered
(VaBusa @ Sep. 26 2006,11:47) I too have issues with the idle setting on my '03, but it's easy enough to adjust...just a screw on the brake side under the fairing...a guy adjusted mine by pulling the fairing back (no removal) and used a long screwdriver.

I'd reset it up around 1200...reminds me, I need to reset mine too...
smile.gif
You don't even need to pull the fairing back.  you can get to the idle screw through the gap between the inner fairing and the tank.  LABusa did mine in Eureka Springs at the Meet and Greet.  

When was the last time you had your throttle bodies synced?
 

chat_vmax

Registered
When was the last time you had your throttle bodies synced? [/Quote]


is there a procedure posted ?? I never had them done,, i have 3500 miles....
 

MC MUSTANG

Peace Keeper or Ban Hammer-it's up to you; IDMBT#9
Staff member
Administrator
Registered
Bring your idle up to around 1150 and see how she runs... Throttlebody sync is usually done around 7500, you might need it now, but you'll need to adjust your idle as part of the procedure anyway, so you should do that first and see how that affects the bike...
 

MC MUSTANG

Peace Keeper or Ban Hammer-it's up to you; IDMBT#9
Staff member
Administrator
Registered
There are several, but go for the simple fixes first...






Okay, that should get you started...
 

CorrodedAlien

Registered
it's the idle setting... they drift

set it while warm to 1200 or so and use something on the threads to keep them from drifting. Mine did it until enough general slime gooed up the threads. If you are super anal about keeping it clean, use the weakest thread lock (Loctite) there is.
 

Latest Bikes

Forum statistics

Threads
178,475
Messages
3,218,008
Members
50,739
Latest member
Gent-two
Top