Times from the strip tonight





#1
Just got back from the strip, ran ok, not as good as i have before.
Mods: Airbox, pair, full tiforce, pc3, custom map, 16/45 gears, stretched 6" lowered 2 rear, strapped front, shinko tire, (got screwed by my fuel guy and used a gallon of c16 vs mr1 so my numbers are lower i think)

r/t .235
60' 1.79
330 4.43
1/8 6.61
mph 112
1000 8.50
1/4 10.13
mph 136.6

Question!!!! are those average times or did the bad fuel choice screw them up. I normally run 5.90 122mph 1/8th down in savannah, 1st time in 1/4 whys my mph so low? gears?

I know the 60ft is high but i kept spinning real hard off the line.
 
#3
Looks like the fuel didn't help you out at all, and your 60ft wasn't all that great. From the information that was given to me, if you haven't had any motor work, then use pump gas. But the question is what type of gas were you using when you had your custom map done? That's what you want to be running
 
#5
bike was mapped on mr1 which is what was supposed to be in my bike, the jugs got mixed up which is how i got stuck with c16,

i tried everything with the tire, started at 20 all the way to 6 and back to 14 spun at all pressures, track wasnt prepped very well so that mightve been it. ill do it again in 2 weeks so well see what happens then.
 

Style

Donating Member
Registered
#6
If your tire was spinning, you should reduce your tire pressure until it doesn't spin anymore.
Also, is your bike shock set to allow the back end to squat and then come back up slowly?
I've just started messing with my tire/suspension set up and it makes a HUGE difference.

Why are you using race gas in your bike instead of using regular 87 octane gas?
 
#7
(drew.brantley @ Oct. 07 2006,07:14) bike was mapped on mr1 which is what was supposed to be in my bike, the jugs got mixed up which is how i got stuck with c16,    

i tried everything with the tire, started at 20 all the way to 6 and back to 14 spun at all pressures, track wasnt prepped very well so that mightve been it.   ill do it again in 2 weeks so well see what happens then.
wow! i actually noticed that ive been spiin the wheel inside the tire. might wanna check if that was the case in your instance too.
 
#9
(Style @ Oct. 07 2006,07:16) Why are you using race gas in your bike instead of using regular 87 octane gas?
i have a 60 shot on the bike and was planning on spraying it just wanted to be on the safe side with fuel, but never got around to spraying it because my times didnt sit right with me, ive run a lot better than that before i was just trying to figure out what was wrong with the bike last night. almost positive the fuel threw me off.
 
#11
ok so i went out yesterday and ran a few test n tune runs, changes to above, i put hotter plugs in, 87 pump gas, shinko ultra soft at 12psi


r/t .183
60' 1.310
330 3.941
1/8 5.97
mph 122.3
1000 7.98
1/4 9.48
mph 144.3

i was able to launch a lot harder and it wasnt dying on me down the track, still think i got screwed on fuel friday but im happy what do ya think,, guys at the track said they thought my clutch might be slipping, i cant tell based on time, should i put in the clutch mod
 
#13
using 16/45   and i dont use the clutch except to launch

the tires just werent hooking above 12,     i usually start out at 18-20 psi and drop from there until it hooks, also had the suspension dialed in pretty good too by my pants dyno

oh and why 92 or rather 93 iswhats up here, what difference would that make, im not knocking or anything or running any mods that require premium just curious
 
#14
(drew.brantley @ Oct. 08 2006,15:38) r/t .183
60' 1.310
330 3.941
1/8 5.97
mph  122.3
1000  7.98
1/4  9.48
mph  144.3

i was able to launch a lot harder and it wasnt dying on me down the track,   still think i got screwed on fuel friday but im happy  what do ya think,,   guys at the track said they thought my clutch might be slipping,  i cant tell based on time,  should i put in the clutch mod
That looks a whole lot better. A clutch mod won't help if your clutch is slipping on the big end. You'll need a lockup to cure that.
 

Got-Busa?

Donating Member
Registered
#15
(drew.brantley @ Oct. 08 2006,13:38) ok so i went out yesterday and ran a few test n tune runs,   changes to above,  i put hotter plugs in, 87 pump gas, shinko ultra soft at 12psi


r/t .183
60' 1.310
330 3.941
1/8 5.97
mph  122.3
1000  7.98
1/4  9.48
mph  144.3

i was able to launch a lot harder and it wasnt dying on me down the track,   still think i got screwed on fuel friday but im happy  what do ya think,,   guys at the track said they thought my clutch might be slipping,  i cant tell based on time,  should i put in the clutch mod
Now that's more like it....
cool.gif


Are you running stock SPRINGS in the clutch?

If so, I would do the clutch mod (comes with stiffer springs) and put new paltes in it while your at it just in case.

You MPH is low but what do you weight? It could also be your gearing if you are shifting more than usual. I always thought 16/42 was the combo on near stock motor. Especially at your lenght 16/45 seems pretty high...
rock.gif
 
#16
i weigh in about 220 with leathers, yeah the 16/45 is geared a little to high, but thats all i got right now, my 42 tooth lost 4 teeth on it so i trashed it


i havent cracked open the clutch at all yet
 
#17
(mrninja9 @ Oct. 08 2006,10:01) what sprockets you running  try  92 octane  bring the tires to 14psi  

you usein the clutch to shift or not?
Where would you buy 92 octane? 91 and 93 is sold at gas stations and the more octane you use the more hp you lose.

Octane does NOT make horsepower...!!!
 
#18
(drew.brantley @ Oct. 08 2006,09:38) ok so i went out yesterday and ran a few test n tune runs,   changes to above,  i put hotter plugs in, 87 pump gas, shinko ultra soft at 12psi


r/t .183
60' 1.310
330 3.941
1/8 5.97
mph  122.3
1000  7.98
1/4  9.48
mph  144.3

i was able to launch a lot harder and it wasnt dying on me down the track,   still think i got screwed on fuel friday but im happy  what do ya think,,   guys at the track said they thought my clutch might be slipping,  i cant tell based on time,  should i put in the clutch mod
You ain't going no 1.31 without a slider - 72" wheelbase and 200rwhp...

The track you ran at is messed up for sure.
 

Got-Busa?

Donating Member
Registered
#20
(gnd111 @ Oct. 09 2006,12:08) You ain't going no 1.31 without a slider - 72" wheelbase and 200rwhp...

The track you ran at is messed up for sure.
The 60' does seem a little quick but he is streched 6"s and running a shinko.








As for the gas post!?!? Do they not sell 92 in Florida? It just depends on the station up in Ohio for 87, 89, 92, 93, 94...
 

Similar threads




Top