Need help figuring out a few things with my 02 Busa




hydell3

Registered
ok first of the bike is an 02 with a 99 motor, the starter just spins when you hit it, occasionally it will hit and turn the motor of once or twice i pulled the cover and the flywheel moves freely i know its not supposed to is that the bearing in there or what?

second, i tried pull starting the bike just to get it running it starts but only run while its being pulled and when i give it gas it barely changes, i mean mayle 50 rpm difference, could it not be getting gas? is there and on and off valve like there used to be on bikes? the wiring harness is kinda shakey ive got another one to put on it but the bike did run before the starter problem and now it just seems like it not getting gas or something, while pulling it as soon as u pull the clutch in it dies, i got it up to 2000 rpms pulling it and still nothing when i hit the throttle, i just cant figure it out if anyone can help i would really appreciate it. thank you.
 

hydell3

Registered
all you guy looking at this post and not one even has a suggestion?? i find it pathetic really, this site is supposed to be for hayabusa enthusiast not people that own one they bought and haven't ever even look into it, i was able to pinpoint both problems within hours of this post, because i know what to do, if i wanted to talk about getting some new rims of making something ****ing shinny i would have got a thousand comments, like i said pathetic.
 

MC MUSTANG

Peace Keeper or Ban Hammer-it's up to you; IDMBT#9
Staff member
Administrator
Registered
Wow. Talk about making an entrance... well - my thought is that your splined shaft has had the teth sheared for the most part which is why things are free spinning, but may intermittently catch. This was a known problem with the 99/00 motors and there were recalls back then.

As far as starting, not sure why the issue with only getting to 2K RPMs as high as it would go? If it would only get to 2K and it is cold (not temp, but the motor), then with the reduced working load associated witht he clutch pull, the motor would die just like if the idle were set too low... but is the fuel pump priming audibly (you mention that the harness is shakey)? Recommend that you lift the tank and try to start the bike, just to see if you can hear what the fuel pump is doing... also - and this is a stupid thing, but where is the fast idle lever when you are trying to start the bike? I don't mean to ask a stupid question, but I am wondering if your idle/cable adjustments are so far out of whack that it won't let you get a decent start... also, with a 99 motor - has it ever been sync'd? None of those things should have had a sudden onset though... would it be possible for you to take and post video of what your bike is doing when you attempt to start it?


and Welcome :)
 

MC MUSTANG

Peace Keeper or Ban Hammer-it's up to you; IDMBT#9
Staff member
Administrator
Registered
Oh, sorry - just read the second post... I guess you found the problems? If you don't mind my asking... what were they?
 

kml

Donating Member
Registered
I hear ya.

The high view count is probably due to the fact the problem with the starter clutch was fixed in (i think) in '03 so it's been almost a decade since the problem was fresh. Most folks on the site have come to the world of busas well after that so most of the people who own 03 or later are completely unfamiliar with the problem. It's kinda like going to a power boating forum and asking about fixing your sextant. Most folks don't have the knowledge.

It's true, had you posted a bling fashion question, you would have had more replies, but then everyone has an opinion on fashion and feels free to express it. Question that require specific knowledge and solutions dealing with hard facts will always get much less traffic.

A quick site or net search will bring up lots of information on the starter problems early busa models experienced.

A lot of the old timers who would be familiar with the problem don't post as much as they did ten years ago or they have drifted away from the site.

Welcome to the site!
it really is quite friendly, they even tolerate (barely ;) ) a far left, Canadian, socialist liberal like myself. JUST KIDDING. :moon::laugh:

cheers
ken
 

dadofthree

Seasoned Beef
Donating Member
Registered
:welcome: to the oRg :thumbsup: Thanks for the insults :laugh: Next time try this : Service manuals for Suzuki GSX-R Motorcycles, free download of service manuals for your GSXR bikes


I'm on here all the time and this is the first time I've seen your thread. On the starter, starter clutch bearing assembly :dunno:


How old is the gas ? if you have old fuel , I would suggest draining the tank, and adding fresh fuel, maybe some seafoam to clean things up. You have three things to worry about : Fuel, Air, and Fire. The manual above will take you through simple troubleshooting steps to make sure you're getting all three.

Since you got it squared away, I would like to know what the fix was.
 

NCpanther01

Registered
Hey Brother. WELCOME!!! I echo the words of many already. I have a 02 as well and have been away! Retirement from the military and working in the civilian sector is crazy!!! Anyway, I'm glad you found the problem. This is really a great thread! And understand a lot of old gang of users have been dealt a lot of personal issues. Again, no disrespect but this is a very informative site. And I'm back...NCpanther01.//:thumbsup::thumbsup:
 

hydell3

Registered
thanks everybody fpr the positive comments, the starter problem was the bearing, and as far as the runnimg issue my wiring harness was pretty crappy, it had threw a code on the computer and it was stoping it from running, i did a quick harness swap and had the shop restart my comp and i believe it has fixed my problem, i wont get the bearing in till weds so i will know then if she will run
 



Latest Bikes

  • Hayabusa Addict
    From back to front; 2014 9.99 index champion 2005 all motor class...
    • Motonutz916
    • Updated:
  • My Gen 3 Busa
    Photos of my 10 year freshen up on my 2009 Hayabusa. Parts highlights...
    • fallenarch
    • Updated:
  • Art 05 Hayabusa
    hayabusa 05
    • VIPER
    • Updated:
  • toads L2
    L2 as it is ridden today
    • ROADTOAD1340
    • Updated:
  • Busa in another part of Cornwall
    Cotehele pretty spot but residents didn't appreciate the Busa. I guess...
    • Grumpyoldjohn
    • Updated:

Forum statistics

Threads
172,568
Messages
3,086,186
Members
47,557
Latest member
maniac187
Top