Low rpm power loss & top speed way down




JaiHutcherson

Registered
Hey all,

This is my first post but long time lurker. Really good stuff! Ok, here is my bike and situation.
2007 gen 1
30k mileage
Only mods; alien head full exhaust, pair valve removed, back sprocket +3 and ecu flash by Schnitz racing.

back story. Bought the bike used at 14k road it til 25k loving it, no issues. 2nd gear started going out as I found many have. Had entire lower end rebuilt. when I got the rebuild done is when I put the mods in. Got it out and loved it. Now at 30k having issues.

issue 1 - for two weeks straight I had to add about 3/4 quart b oil (I use full synthetic - Mosul). One day I woke up went for ride, checked oil and didn’t lose a drop. Two weeks later..... today, still perfect oil level no drop. During Time when I had to add oil no white or blue smoke and no oil leaks what so ever. Took to my mechanic and he thinks I’m nuts.

Issue 2 - until the oil issue started I couldn’t keep front tire on the ground. Massive power, torque and speed. Today. Unless I’m going to do power wheelie at 8 or 9k I can’t get it off the ground. Low rpm power is more of a ramp up to speed rather than straight power at twist of throttle like it used to be.

issue 3 - I don’t ride my bike anywhere near top speed of bike. 140-165mph is my comfort zone. I do this in 5th at a comfortable 8-9k. Well, at least I did. Now about 140mph is top speed. When I shift to 6th it just Boggs down a bit.

I do not rag the bike. I never even get close to red line. I don’t race. I use good oil and follow maint schedule. However, have never changed spark plugs or air filter. I have air filter On order. My BB mechanic wants 90 for compression test. Fair enough I think. But I wanted to ask here first to see if this sounds common or something I can look into before spending. I am very mechanically apt, I just do not have a lot of tools right now. Been told can’t rebuild lower half without rebuilding top half? Tru false? If a head gasket as I have been told anddismissed is that something I can undertake with manual and you all?

thanks for helping so many of us! Ask away, sorry for length but seen too many told more details are better.

peace,
Jai
 

JaiHutcherson

Registered
Sorry, needed to add....
The bike used to start as soon as I hit the button first crank. No choke. Just easy easy start. It is now, since the oil issue.... sometimes cranking for up to ten seconds to start. If I just stop. Then crank again it will fire up immediately again.

jai

Hey all,

This is my first post but long time lurker. Really good stuff! Ok, here is my bike and situation.
2007 gen 1

30k mileage
Only mods; alien head full exhaust, pair valve removed, back sprocket +3 and ecu flash by Schnitz racing.

back story. Bought the bike used at 14k road it til 25k loving it, no issues. 2nd gear started going out as I found many have. Had entire lower end rebuilt. when I got the rebuild done is when I put the mods in. Got it out and loved it. Now at 30k having issues.

issue 1 - for two weeks straight I had to add about 3/4 quart b oil (I use full synthetic - Mosul). One day I woke up went for ride, checked oil and didn’t lose a drop. Two weeks later..... today, still perfect oil level no drop. During Time when I had to add oil no white or blue smoke and no oil leaks what so ever. Took to my mechanic and he thinks I’m nuts.

Issue 2 - until the oil issue started I couldn’t keep front tire on the ground. Massive power, torque and speed. Today. Unless I’m going to do power wheelie at 8 or 9k I can’t get it off the ground. Low rpm power is more of a ramp up to speed rather than straight power at twist of throttle like it used to be.

issue 3 - I don’t ride my bike anywhere near top speed of bike. 140-165mph is my comfort zone. I do this in 5th at a comfortable 8-9k. Well, at least I did. Now about 140mph is top speed. When I shift to 6th it just Boggs down a bit.

I do not rag the bike. I never even get close to red line. I don’t race. I use good oil and follow maint schedule. However, have never changed spark plugs or air filter. I have air filter On order. My BB mechanic wants 90 for compression test. Fair enough I think. But I wanted to ask here first to see if this sounds common or something I can look into before spending. I am very mechanically apt, I just do not have a lot of tools right now. Been told can’t rebuild lower half without rebuilding top half? Tru false? If a head gasket as I have been told anddismissed is that something I can undertake with manual and you all?

thanks for helping so many of us! Ask away, sorry for length but seen too many told more details are better.

peace,
Jai
 

Bumblebee

Registered
Have you ever serviced the fuel filter or fuel pump?

Plugs and air filter are a good place to start, is there any oil in the air filter box?

Can you smell anti-freeze or fuel in the oil?

What does your anti freeze look like?
 

Mr Brown

Registered
That’s what I said in original post... I have new plugs and filter on order. They have never been changed. Thank you for the reply.
Saying you have new ones on order isn't the same as describing the condition of the current ones. You can tell a lot about what an engine is doing by reading the plugs. That's why I asked the question...
 

JaiHutcherson

Registered
Wow, so much good info! Thank you for taking your time to help. I want to apologize if my comment about plugs came off wrong.... it wasn’t intended to sound that way. I was trying to confirm I had them in mind. I will pull plugs today and report findings. I do know since the ecu flash it has been running extremely rich. Was told it was ok and that’s what happens after flashing ecu. Have been saving for a full dyno tune and adjust when the c. Virus sidelined me with a layoff. I have not serviced the fuel system in any way. Once plugs are pulled and I hear back what things may or may not look like I can check into the filter and will start researching how to test fuel pump. Yes, oil going for a couple weeks then suddenly stopping sounded like rings to me as well. Crank breather??? Something to look for???
 

Bumblebee

Registered
Wow, so much good info! Thank you for taking your time to help. I want to apologize if my comment about plugs came off wrong.... it wasn’t intended to sound that way. I was trying to confirm I had them in mind. I will pull plugs today and report findings. I do know since the ecu flash it has been running extremely rich. Was told it was ok and that’s what happens after flashing ecu. Have been saving for a full dyno tune and adjust when the c. Virus sidelined me with a layoff. I have not serviced the fuel system in any way. Once plugs are pulled and I hear back what things may or may not look like I can check into the filter and will start researching how to test fuel pump. Yes, oil going for a couple weeks then suddenly stopping sounded like rings to me as well. Crank breather??? Something to look for???
Have you pulled the fairings and looked for any oil residue underneath them?

If it's down on power, it could be plugs (be surprised at how changing them makes a big difference) or fuelling, fuel filters are always a good place to start as they can get soiled easily.
 

JaiHutcherson

Registered
@Yellow09 i have pulled the fairings. Absolutely no oil anywhere. I e been pretty positive of that as I keep my garage floor clean and scrubbed with kitty litter so if it ever did have a leak I would see it pretty quick.

@Mr Brown I have pretty much figured that on the running rich. Unfortunately it was my mechanic. He is good at R&R and enexpensive. I just don’t think he has the years or experience under him to see other issues that are not cut and dry. I will have pictures Of plugs today.

again, I want to thank all for chiming in and helping me figure this out.This is a great community.

jai
 

Bumblebee

Registered
@Yellow09 i have pulled the fairings. Absolutely no oil anywhere. I e been pretty positive of that as I keep my garage floor clean and scrubbed with kitty litter so if it ever did have a leak I would see it pretty quick.

@Mr Brown I have pretty much figured that on the running rich. Unfortunately it was my mechanic. He is good at R&R and enexpensive. I just don’t think he has the years or experience under him to see other issues that are not cut and dry. I will have pictures Of plugs today.

again, I want to thank all for chiming in and helping me figure this out.This is a great community.

jai
If you were losing oil, it must have been going out the exhaust...maybe under heavy load and hard for you to see...that's the only way I can see you going through oil without seeing a leak. I'd imagine the inside of your pipe is sooty as all heck....
 

JaiHutcherson

Registered
Lol inside and outside around the hole is sooty for sure. I thought that was from running so rich. No white or blue smoke came out at all. I ride with a group of 4-8 guys everytime I ride. I had them watching during the time we were adding oil.
 

Mr Brown

Registered
But it had to be going somewhere, right? Either into the coolant via a blown head gasket, or past the rings and into the combustion chamber, or leaking out.
 

JaiHutcherson

Registered
Into the coolant? Lol... laughing at me, not you. Didn’t even know it could go into coolant. I’ve known into crank case, into the pistons, but coolant? Didn’t even look there. I am finishing coffee now then headed to tear down. Will look for sure @Mr Brown . Thanks!
 
Thread starter Similar threads Forum Replies Date
A power loss at low rpm Maintenance and Do-It-Yourself 1
G More power at low rpm General Bike Related Topics 26
N Low rpm Jumpy jerky touchy throttle Busa problems 14
H 03 40th low RPM misfire Busa problems 6
H How low can your RPM's go in 3rd gear General Bike Related Topics 6
Andrej Gen 1 - Low rpm poor running Busa problems 2
G Dying At Low Rpm Busa problems 7
J Hayabusa Misfire At Low Rpm Busa problems 16
P Misfire below 4.5k rpm after low fuel Busa problems 8
FastCurrey Low RPM misfire Busa problems 6
W 01 Busa code 25 Fault with sluggish miss at low rpm - help! Busa problems 1
T Bit of a chugging at low RPM? Busa problems 9
D 2nd Gear Low RPM Problem General Bike Related Topics 6
E Low Speed RPM Question... New Owners Forum 5
mattd428 missfire at low rpm Busa problems 2
L Hayabusa Sluggish in low rpm range General Bike Related Topics 2
R mis fire at low RPM Busa problems 4
B Low RPM miss... Busa problems 8
M surging at low RPM General Bike Related Topics 17
T '99 low rpm miss Busa problems 23
R ANY ONE HAVE A LOW RPM STUMBLE? Busa Mods 9
B why is the hayabusa jerky at low rpm? General Bike Related Topics 14
T Coughing/Jerking at low rpm Busa problems 16
R Poor low RPM performance (first post) General Bike Related Topics 23
ottafish Headlight Projector retrofit with swapping Hi>Low and Low>Hi ? Gen II Busa Information 10
N 2006 missing/surging at low throttle Busa problems 3
J How to fix jerky low end throttle Gen II Busa Information 10
S Inconsistent idle and low idle stuttering General Bike Related Topics 37
M Engine in car. Need low fuel light. General Bike Related Topics 1
F suzuki gen2 hayabusa Low Profile Oil Pan Wanted 2
B Low Compression question General Bike Related Topics 12
202mphbusa I just scored a carbon So Low. Tank General Bike Related Topics 16
Rockstarmx11 Best low pro tire Tires 6
B Low profile tank shell mounting Appearance mods 1
Hauie Low miles Gen II Busa Information 32
Zrultima Huge loss of Power and stuttering at low rpms Busa problems 60
Blkoutbusa Gen 2 low beam (HID) shuts off when I flip on high beam Busa problems 5
R Low compressions General Bike Related Topics 15
M Low Beam keeps blowing Busa problems 5
Kiwi Rider Low Mileage Gen 1 for sale General Bike Related Topics 11
S Low Mile, 13 Year Old Bike.....questions General Bike Related Topics 22
Mark61 After 10k Miles, Still Struggling With Low Speed Maneuvers; Please Help! New Owners Forum 72
Mythos How Low Can I Gear And Still Do 200 Mph? Gen II Busa Information 35
B Low Oil Level Gen II Busa Information 13
c10 Low Speed Hayabusa Maneuvers General Bike Related Topics 8
diablo_01 Low Coolant By The Radiator Maintenance and Do-It-Yourself 4
nitrobusa08 Are There Any New Led Low & Hi Beams That Are Better Than Stock Lights ? Electrical Mods 11
229ZUKID Tail End Too Low 1/4 Mile 10
229ZUKID Tail End Too Low Appearance mods 3
B How To Lower A Busa Real Low? Engine and Performance mods 13
Similar threads




















































Latest Bikes

  • My first Busa - 2012
    Nice, clean and well looked after , my pride
    • Kimbo2570
    • Updated:
  • busa
    nice and clean again first ride since ecu reflash
    • bigjimbo
    • Updated:
  • A blue bike
    2017 blue & black
    • Hayabusa Wannabe
    • Updated:
  • 2011 busa
    2011 limited edition candy sonoma red busa
    • Hetheus
    • Updated:
  • New guy here
    Hey what’s up everybody! My names Matt from Southern California. I just...
    • Los.great.beard
    • Updated:

Forum statistics

Threads
174,416
Messages
3,124,106
Members
48,411
Latest member
Will.Wells
Top