Just got back form the Track





07vigorblue

Donating Member
Registered
#1
All i was wanting to get was a 10.5 and I got it:beerchug: I made ten passes ranging from 12.66 and the best being the 10.54. The track wasnt preped and i had a hard time finding groove. There was 4 or 5 runs where i broke traction bad. i ended up droping the rear tire down to 15psi and started using the middle of the lane and that netted me my 10.54. I was really happy. On the down side every run i was bogging real bad out of the hole and i need to figure out whats going on there. So maybe some of you guys can help me out. the first pic is my 10.54 slip and the next pit is me in the burnout box on my 10.54 run and some other pics of the night after that.

Picture 173.jpg


Picture 170.jpg


Picture 172.jpg


Picture 166.jpg


Picture 161.jpg


Picture 165.jpg
 

Mr Bogus

Trouble Makers Inc.
Donating Member
Registered
#2
keep it going... you are catching up to my lower power bike quickly... :laugh: I put 3 passes on the bike at Muncie and all were 10.40's
 

Mr Bogus

Trouble Makers Inc.
Donating Member
Registered
#4
YOU also have alot more racing experience than i do:poke:
:laugh: not so much on the bike... I wonder about your MPH however.. should be higher... I tripped the lights at 137 and change every pass, yours looks low (rider skill not so important on this number).. does the thing feel like it is running ok?
 

Mr Bogus

Trouble Makers Inc.
Donating Member
Registered
#8
was running perfect all night???
this will sound funny, but make sure you have that throttle pinned all the way open... you would be surprised how many guys make runs at 7/8 throttle and do not realize it... you will see many pros make an exaggerated grip on the starting line (wrist pointed way up).. this is so that they know they are on the stop at WFO..

that 5 mph just does not make a lot of sense between our two bikes when you had like 11 more hp..

I had a .027 on a run that i went 10.815 and my trap speed on that run was 133 :thumbsup:
MPH wont usually change very much from run to run on most guys.. MPH is pretty much a function of HP and not much else..

your starting line is pretty amazing for a new guy... bet you do not see the green light huh? :)
 

07vigorblue

Donating Member
Registered
#9
this will sound funny, but make sure you have that throttle pinned all the way open... you would be surprised how many guys make runs at 7/8 throttle and do not realize it... you will see many pros make an exaggerated grip on the starting line (wrist pointed way up).. this is so that they know they are on the stop at WFO..

that 5 mph just does not make a lot of sense between our two bikes when you had like 11 more hp..



MPH wont usually change very much from run to run on most guys.. MPH is pretty much a function of HP and not much else..

your starting line is pretty amazing for a new guy... bet you do not see the green light huh? :)
I will make sure i do that friday when i go again Oh and i try not to see the green light :laugh:
 
#10
Your off to a great start:thumbsup:with some more seat time you'll loose about 4tenths in the 60ft alone, that would put you in the 10.0 range-soon the 9's:thumbsup:
 

07vigorblue

Donating Member
Registered
#11
Your off to a great start:thumbsup:with some more seat time you'll loose about 4tenths in the 60ft alone, that would put you in the 10.0 range-soon the 9's:thumbsup:
I asked Ryan schnitz when he tuned my bike. He said with my weight i should be able to run a 9.8 at max so i will be happy if i break into the 9's hell i was happy with my 10.5 thats all i wanted to run. ON friday though i'm going to be launching alot harder. My highest launch today was around 6K, BUT i'm bogging real bad out of the hole and i cant figure out why.
 

07vigorblue

Donating Member
Registered
#12
that 5 mph just does not make a lot of sense between our two bikes when you had like 11 more hp..

Do you think my sprocket has something to do with that. I'm up 3 in the rear :dunno:
 

xc700

Donating Member
Registered
#19
:thumbsup: your times looks good,need to work on your 60'.i wouldnt worry about your mph to much till you run it more,your back tire was low on air that will scrub mph.your bog might be the slipper clutch chattering on take off.
 

Similar threads




Top