Hello Everyone, New To The Busa Sight. Gotta Hum Noise?





flightofthebusa

Registered
I have a 2006 Busa.

I disconnected my battery. Then jump-started the bike twice, I disconnected the jumper box twice.

The bike died immediately. Reconnected the battery; I restarted the bike with the jumper box; the F-1 light is on now. I shut the bike completely off, and noticed a humming or buzzing noise from under the fuel tank by the seat.

Does anyone have any Ideas off hand what this could be?

Thanks for the help a head of time.
 

Rivercop UK

Registered
Jump starting a bike isn't really a good idea. The fuel pump is located in that area ... If thats toast then the bike won't start.
 

David Offor

Registered
Does the hum run for a couple of seconds and stop or continuously hum? Maybe the fuel pump relay has failed (if pump is continually running) but normally the relay fails in the 'pump not working' position and I don't think the relay throws a code.
I think it was sixpack, that pointed another guy to the 30amp fuse under the riders seat, that blow, when jumps started or similar shinaigans, worth checking that fuse.
 

sixpack577

Top Gun
Registered
Does the hum run for a couple of seconds and stop or continuously hum? Maybe the fuel pump relay has failed (if pump is continually running) but normally the relay fails in the 'pump not working' position and I don't think the relay throws a code.
I think it was sixpack, that pointed another guy to the 30amp fuse under the riders seat, that blow, when jumps started or similar shinaigans, worth checking that fuse.
Thanks, but not me.
Think it was Gixerhp.
 




Latest Bikes

Forum statistics

Threads
172,062
Messages
3,075,952
Members
47,335
Latest member
Desmo
Top