great board... ..





Push

Registered
as a guest, I was able to view most of the board.

after I joined, I was unable to view most of the board.

the next day, I was able to edit my account, including an avatar. after I added an avatar, I was unable to view it.



beginning to think this was a waste of time. thanx.

I hope this emoticon works......
poke.gif
 

yamahor

DEAD MAN WALKING
Donating Member
Registered
Check with Captain, might be something up with your account...
 

Warputer

Father of 4=Madness
Donating Member
Registered
Yeah that sounds pretty crazy ! Contact a mod for help .


And for what it's worth .......Welcome to the Site !
 

Red05

Donating Member
Registered
Welcome, Push. Am I alone in thinking your avatar is cool?
beerchug.gif


Anyway, got Busa??
 

bmbusa

Donating Member
Registered
Might be using too large size pic, if you are trying to use personalized avatar.


Oh, and welcome, great bunch of people and knowledge here.


post-52-02136-welcome.gif
 

jwcfbd

Administrator
Registered
Welcome to the board. Like bmbusa said the pic file size may be to big. Reduce it and try again or post it here and I can reduce it for you.
 

heavybusa

Just another guy
Donating Member
Registered
post-52-02136-welcome.gif
everything looks good from my house.

Post some pics of your ride now that the avatar mystery is solved.
 

Fate

Donating Member
Registered
Welcome, never had that problem but sure it is a glitch that is easily fixed. Enjoy the board. Lots of good peoples here.
 

Similar threads





Latest Bikes

Forum statistics

Threads
171,979
Messages
3,074,082
Members
47,311
Latest member
Stretch
Top