GM 3Bar does not save in turbo map support..




#1
I am having a problem with ecueditor, when I open up Gen 2 turbo map support, choose GM3 Bar from the drop down, make changes to the fuel map, choose save and close the Gen 2 turbo map support, then re-open it, all the changes are still there, but the GM 3 Bar is not. Why is it saving the map changes, and not the GM 3 Bar choice.
 
#4
Just updated and tested, working fine for me
only time it lost changes was if i unticked the boostfuel activation box then reactivated it and it reverted to the default maps , both in extended boost tables or legacy tables
 
#5
I just went into ecueditor, picked a bin, clicked advance settings, which opens up the boostfuel choice, clicked boostfuel, which opens up turbo mapping support, choose the GM 3 bar from the drop down, changed the % settings, saved it closed it out and re-opened it, and the setting were saved, but the GM 3 bar was not. The Gen 2 turbo mapping support is the screen you use if you want to control the boost in each gear, but without it saving the GM 3bar the program corrupts, and makes the bike run really bad..any ideas??
 
#6
GM3bar should be the default selection without needing to change anything.

Can you post a screenshot of what you are selecting?

(Open the boost fuel module, then click on the window header and hold Ctrl and press the Print Screen button. THen open an imageeditor, like MS Paint, and paste the image in (ctrl+V), save it as a jpeg and then attach to the post. Easy as pie right...:laugh:
 
#7
GM 3 Bar is NOT he default selection, in the drop down it is one of three options you have. I tried to send a pic along with this reply, but I couldn't do it....
 
#8
GM 3 Bar is NOT he default selection, in the drop down it is one of three options you have. I tried to send a pic along with this reply, but I couldn't do it....
I you just open the boost fueling module and check the box beside "Code not active" to activate it, I assure you a GM 3bar sensor is the default.


If you are using extended code, you don't need to select "Edit" and choose a calibration. This was added for experimental functionality to be able to program in different sensor calibrations manually.

If you are using legacy code, the gm3bar button on the bottom will switch the boost fueling from the default 24psi maximum to an extended mode (31 psi max) with one click (after asking you if you are sure), or it will say ssi 5bar if you click it twice and it will give you an error saying it is waiting for code.

John
 
#9
Just an FYI, in order to use the boost limit, you must have the air shifter activated (not intuitive, more of a sort of glitch in the software flow that has the modules linked)
Also, if you use the boost ignition retard, be advised it MAY be shown as percentage reduction rather than absolute degrees retard, i.e. putting "10" in with a base of 30 psi may be a total of 3 degrees pulled for a result of 27 rather then 10 degrees pulled.
 

Similar threads




Top