Gen I bad gas mileage....




yengese

Registered
It has been awhile...
Gen I bike, 2007, stock exhaust, marble mod, nothing else. I am original owner.
Bike sat for awhile (a few years) but still ran when i needed it to do so ( like loading on a truck etc.) Got it back to working order this summer.
Changed oil, fluids, chain, sprockets, spark plugs etc (all OEM) Checked fuel tank, no corrosion or gel, fuel pump looked great.
Got the usual bad gas mileage i have seen in other threads; about 75 miles per tank or 17 mpg-ish i think. Tried to baby it to make sure it wasn't my rusty wrist. Rear wheel spins freely so nothing mechanical dragging there. Ran a can of seafoam FI cleaner through it and about 5-6 tanks of premium gulf coast gas. No change.
The other threads do not have a lot of solutions. But based on a mass flow problem, the gas is going through the bike. That means something is telling it to demand it, right? Could it be a bad sensor that might be reading incorrectly from sitting so long? Seems like when a Busa sits, the mileage is the typical 17-19mpg according to other threads. I haven't looked through the tech manual yet and diagrams, but wondered if anyone had ideas off the top of their head or how they corrected it. Not sure if its me, but it seems as if it "surges" around 4500rpm-ish. Not sure if its related.
Any help would be appreciated, thank you.
 

WuzzaCBXRider

Donating Member
Registered
I’ve never read the ‘usual bad gas mileage in the 75 miles per tank threads’. You should get 175+ from a tank. Even at 35 mpg (my worst) you’d get 175. What’s the marble mod?
 

Dopey

Registered
I’ve never read the ‘usual bad gas mileage in the 75 miles per tank threads’. You should get 175+ from a tank. Even at 35 mpg (my worst) you’d get 175. What’s the marble mod?
Marble mod is blocking off the air line from the air box fir the pair valve with a marble. Stops some of ther popping on decel, did it to mine fir awhile but decided I liked the popping and took it back out. Kind of surprised you haven't seen this before wuzza.
 

WuzzaCBXRider

Donating Member
Registered
Marble mod is blocking off the air line from the air box fir the pair valve with a marble. Stops some of ther popping on decel, did it to mine fir awhile but decided I liked the popping and took it back out. Kind of surprised you haven't seen this before wuzza.
I’d heard the term before but never actually paid any attention to what it is or what it did. Never had any decel popping either running pure stock.
 

Yellow09

Registered
Marble mod is blocking off the air line from the air box fir the pair valve with a marble. Stops some of ther popping on decel, did it to mine fir awhile but decided I liked the popping and took it back out. Kind of surprised you haven't seen this before wuzza.
The marble mod is for Gen 2 though isn't it?
 

Tached1300

Registered
I think that is the first I’ve heard of anyone doing the marble mod WITHOUT a full exhaust, but I assume the pair valve was removed and that is why you did it?
 

SSGT_B

Registered
I was getting about 35mpg with -1+2 and a 190/55. No tune but full exhaust, airbag, pair..blah blah. Now running stock gearing and 190/50 tire I would assume the mileage to get better. You got some mechanical or wrist issues if yours is that bad.

Do the pie mod
 

Dopey

Registered
I think that is the first I’ve heard of anyone doing the marble mod WITHOUT a full exhaust, but I assume the pair valve was removed and that is why you did it?
Pair valve still on that's why I did the marble mod to cut the air off going to the valve. Only have the cheap slip ons and it cut down the popping but like I said I like it. Especially timing it just right as im next to a couple guys I ride with that have shorty 2 brothers on their 600s,a little payback.
 



Latest Bikes

Forum statistics

Threads
172,867
Messages
3,092,621
Members
47,695
Latest member
turboandy
Top