Gen 2 Busa starting issue after getting hot.




busaboy999

Registered
Hello guys,

My 2013 busa gets heated up fast and then refuses to start after coming to a halt. After 15-20 mins , then it's starts fine. This has been troubling in taking the bike out since long. Authotised service centre is like 400 kms away from my place and not possible to take it there. Recently got stuck at a traffic island and maybe I tried starting 2-3 times , the battery got over. Then charged up fully and runs fine. Have Googled and found many reasons. Some of the guys here said it's the starter motor. But I found a video of a gen 1 busa having the same issue where the guy says all just point to the starter motor or the rectifier and stuff but the actual problem is the dirt and sludge stuck in the idle limiter. Could this be it or any other reason. Please help guys :(
 

Sandow

Registered
Hello guys,

My 2013 busa gets heated up fast and then refuses to start after coming to a halt. After 15-20 mins , then it's starts fine. This has been troubling in taking the bike out since long. Authotised service centre is like 400 kms away from my place and not possible to take it there. Recently got stuck at a traffic island and maybe I tried starting 2-3 times , the battery got over. Then charged up fully and runs fine. Have Googled and found many reasons. Some of the guys here said it's the starter motor. But I found a video of a gen 1 busa having the same issue where the guy says all just point to the starter motor or the rectifier and stuff but the actual problem is the dirt and sludge stuck in the idle limiter. Could this be it or any other reason. Please help guys :(
Did you get your previous issue solved? update?
 

busafan08

Registered
Had the same issue on my 08 installed a new lithium battery and my problem was solved hope yours is a easy fix to :thumbsup:
 

busaboy999

Registered
Had the same issue on my 08 installed a new lithium battery and my problem was solved hope yours is a easy fix to :thumbsup:
Hey bro.. last year had this issue, changed my to a new yuasa battery.. still the issue persists..so I believe the culprit should be something else
 

Berlin Germany

Registered
Hello guys,

My 2013 busa gets heated up fast and then refuses to start after coming to a halt. After 15-20 mins , then it's starts fine. This has been troubling in taking the bike out since long. Authotised service centre is like 400 kms away from my place and not possible to take it there. Recently got stuck at a traffic island and maybe I tried starting 2-3 times , the battery got over. Then charged up fully and runs fine. Have Googled and found many reasons. Some of the guys here said it's the starter motor. But I found a video of a gen 1 busa having the same issue where the guy says all just point to the starter motor or the rectifier and stuff but the actual problem is the dirt and sludge stuck in the idle limiter. Could this be it or any other reason. Please help guys :(
sorry that i ask but some things of your post seem a bit imprecise for me

"My 2013 busa gets heated up fast " -
what do you mean with fast?
within only 1-2 minutes or 5 minutes or what ?

"then refuses to start after coming to a halt. After 15-20 mins , then it's starts fine."
if the starter relay only make some clicking noise, the battery is low.
did you check the battery´s voltage when ignition is off ? it should be around 12.6-12.9 V
(an acid battery sometimes recovers a little and then seems to have enough voltage again)
(the acid´s don´t like getting overheated)

did you check the charging voltage at battery? at idle (~1100rpm) and at 3-3500 rpm?
if this is under 13.6 V the stator seemíngly is not ok. (eventual windings probs)
the manual tells you how to check this.

or the 3-point-connector (for the three yellow wires from stator) LH, at main harness, under the tank is bad /melted. (see pics at my homepage)
i had this issue several times now at gen1 (but not yet at gen2)

"the actual problem is the dirt and sludge stuck in the idle limiter"
did you drown it in a sump, or what do you mean with that ?
so far i understand the busa´s idle limiter (limiting the max rpm at around 10800 - or so) works electronically (ecu)
or which limiter do you mean?
 

busaboy999

Registered
sorry that i ask but some things of your post seem a bit imprecise for me

"My 2013 busa gets heated up fast " -
what do you mean with fast?
within only 1-2 minutes or 5 minutes or what ?

"then refuses to start after coming to a halt. After 15-20 mins , then it's starts fine."
if the starter relay only make some clicking noise, the battery is low.
did you check the battery´s voltage when ignition is off ? it should be around 12.6-12.9 V
(an acid battery sometimes recovers a little and then seems to have enough voltage again)
(the acid´s don´t like getting overheated)

did you check the charging voltage at battery? at idle (~1100rpm) and at 3-3500 rpm?
if this is under 13.6 V the stator seemíngly is not ok. (eventual windings probs)
the manual tells you how to check this.

or the 3-point-connector (for the three yellow wires from stator) LH, at main harness, under the tank is bad /melted. (see pics at my homepage)
i had this issue several times now at gen1 (but not yet at gen2)

"the actual problem is the dirt and sludge stuck in the idle limiter"
did you drown it in a sump, or what do you mean with that ?
so far i understand the busa´s idle limiter (limiting the max rpm at around 10800 - or so) works electronically (ecu)
or which limiter do you mean?
Yea kind of ten-fifteen minutes of riding. Doesn't happen every time though. Battery is now fine though. Shows voltage around 12.8. Will check the charging voltage at the battery. and the other wires as well.
Thanks buddy :)
 

Berlin Germany

Registered
Yea kind of ten-fifteen minutes of riding. Doesn't happen every time though. Battery is now fine though. Shows voltage around 12.8. Will check the charging voltage at the battery. and the other wires as well.
Thanks buddy :)
hey dear

ten-fifteen minutes - is NOT fast,
but just normal / as usual
by using "fast" in that context , you scared me a bit ;-)
 

Sandow

Registered
You mean the secondary throttle valve actuator issue? Yes resolved buddy.. got a steal deal on a almost new throttle body :)
Its always nice - IF you have an issue, and we (the members) give advice- that you post the results and if and how it got solved. Unfortunately, that does not happen very often!
 
Thread starter Similar threads Forum Replies Date
JayBoog Starting problem with Gen 1 busa General Bike Related Topics 9
B Gen' 1 UK 1999 Busa not starting. Busa problems 5
E GEN 1 Dual Exhaust - For Sale - New Two Brothers M2 Black Series Bolt On Busa 99 - 07 Motor and Exhaust 0
Turbo Bob Swapping Gen 2 Busa Engine Into BKing? Engine and Performance mods 1
Slowstang305 Cheap Gen 2 Busa $5k (Not Mine) Bikes 3
SmokeKingOfCali99Hayabusa Update on my 99 Busa Gen 2 Conversion General Bike Related Topics 6
G Gen 1 busa motor build All Motor 20
kwaaiesaki Problems 07 busa gen 1 Busa problems 25
Huntercs10 Gen 2 busa with a gen 1 wiring harness Gen II Busa Information 6
SmokeKingOfCali99Hayabusa Gen 2 fairings going on gen 1 busa General Bike Related Topics 24
SABUSABOY Gen 1 Busa Head cracks Busa problems 7
3WheelerMod Stuff from a Gen I BUSA Pay It Forward - Members helping Members 15
Native Busa Tank Cover for Gen I Busa General Bike Related Topics 11
B Another Busa spotting - 210EB - Blue Gen II with stripes. Random Thoughts 2
R Gen 2 busa 17/45 gearing General Bike Related Topics 2
M Busa Gen 1 Rear Caliper Maintenance and Do-It-Yourself 1
pashnit sidestand the same on both gen busa's? General Bike Related Topics 2
Ruhaan Gen 2 busa battery specs. Can a busa run on a 12v 8ah battery? General Bike Related Topics 16
E Gen 1 Busa ecu editor Dyno Kings 4
M Gen 2 busa stock gearing question Random Thoughts 24
Raghav GEN 2 2016 BUSA VIBRATIONS Busa problems 13
T Gen 1 Busa Turbo Sand Rail Spark/Fuel Problem Busa problems 17
Busa Burt New owner of a gen 2 busa Gen II Busa Information 34
busaboy999 Secondary Throttle motor circuit malfunction in Gen II 2013 Busa General Bike Related Topics 12
B Turbo gen 2 busa vs nos r1 Videos 0
P Gen 2 Busa 2008 Fuel issue, bike laid up for yr with gas in it Busa problems 6
P Gen 2 Busa 2008 Fuel issue, bike laid up for yr with gas in it Busa problems 5
B Gen 2 turbo busa Videos 8
M Gen 2 Busa Front Sprocket Gen II Busa Information 15
K Stumble - Hesitation on Gen 1 Busa Busa problems 6
LeDauz What's a fair price on a 2002 gen 1 busa General Bike Related Topics 8
T Gen 2 turbo busa hunt New Owners Forum 3
P What Is A Good Offer To Make For A Gen 2 2008 'busa? General Bike Related Topics 15
B Gen 1 Busa General Bike Related Topics 4
M Busa Gen 2 Chain Break Busa problems 10
B Gen 1 Busa Vs 225 Whp H2 Vs 240 Whp H2 Videos 1
P Exhaust For Gen 2 Busa Gen II Busa Information 11
B Gen 1 Busa 1397 Vs Gen 4 Zx10r Videos 5
Y Busa Gen Ii Errors C24,c25,c26,c27 Busa problems 6
R 01 Gen 1 Busa Cold Start Problem, Running Rich Busa problems 3
S Gen 2 Integrated Tail Light On Gen 1 Busa Electrical Mods 0
nitrobusa08 Gen 2 Busa Top Steering Clamp Removel Question Gen II Busa Information 9
Chango Will There Be A Gen 3 Busa? General Bike Related Topics 49
jstncoffman Ecu Editor Gen 1 Base Tune For Turbo 2005 Busa General Bike Related Topics 6
B Gen 2 Busa Ecu Flash Gen II Busa Information 80
B Gen 1 Busa 1397 Vs Gen 4 Zx10r Videos 15
M No Headlight On Gen 1 Busa General Bike Related Topics 4
Davidvon Checking Valve Clearances On 2006 Gen. 1 'busa Maintenance and Do-It-Yourself 2
3WheelerMod Iat Sensor - Error C21 - Gen I Busa All Motor 10
diablo_01 Air Horn / Denali Soundbomb Split On Busa Gen 2 ? Maintenance and Do-It-Yourself 12
Similar threads




















































Latest Bikes

  • A blue bike
    2017 blue & black
    • Hayabusa Wannabe
    • Updated:
  • 2011 busa
    2011 limited edition candy sonoma red busa
    • Hetheus
    • Updated:
  • New guy here
    Hey what’s up everybody! My names Matt from Southern California. I just...
    • Los.great.beard
    • Updated:
  • My 2014 Hayabusa
    2014 Hayabusa 50th Anniversary
    • Dljat2
    • Updated:
  • Hi Everyone
    Loved
    • BirolBora
    • Updated:

Forum statistics

Threads
174,202
Messages
3,119,987
Members
48,300
Latest member
NorthernViking
Top