Electrical gremlins?


#1
Let me first apologize for the long drawn out post but I wanted share the whole history with you guys so you can understand what's been happening. I thank anyone who takes the time to read this :laugh:

With that said, I went to look at an '06 busa last November. The bike had been sitting for a long period and wouldn't start. We jumped it and I took a quick ride before I decided to go ahead with the purchase as it only had 3,200 miles. I loaded it on a trailer and made the trip back home. I live in MA and riding season was over so I parked it in the garage and left it alone for a few weeks. My plans were to start the bike once a week and let it run for a few minutes in the garage but I couldn't get the battery to take a charge. The previous owner said he only rode it a handful of times the prior year and nothing last year (2012). He didn't keep it on a tender so I figured the battery was shot and decided I would just purchase a new one. After a little research I opted for a lithium ion battery and purchased the Shorai LFX18A1-BS12. Right off the bat I was having issues starting the bike and the battery would not hold a charge. I ended up getting a replacement from Shorai and experienced the same issues. Fully charged one day, but if it was disconnected from the charger I couldn't start the bike the next day. At the time, I still had my R6 and would swap that battery into the busa and it would fire right up with no problem. I sold the R6 in March so the only battery in my possession was the Shorai. And I injured my shoulder around the same time so I was a bit lax about the problem because I couldn't ride anyway. Fast forward to a couple of days ago where I left the battery charging overnight and it read fully charged when I woke up. I disconnected the charger and left for work but when I got home it would start. Same issues as before. Headlight would come on and the needle gauges would flip all the way right and back to zero. I tried starting the bike and it sounded like a dead battery. Put the charger back on waited an hour or so before trying again and was able to start it after a few attempts. I decided to take it out figuring it would continue to charge while riding. I was out for a half hour before I needed to get some fuel. Shut off the bike, filled the tank, and crossed my fingers while I hit the starter. Absolutely nothing. WTF? Only off for 2-3 minutes!!!! I called my buddy who I sold the R6 and asked him to bring the battery. It fired right up so I gave him my battery and raced on home. That was Thursday night. Friday he called to say he was able to start the R6 with my battery. I stopped by his house after work, swapped batteries and came home to try again. As you may have guessed, it didn't work. Only difference this time was I heard a "popping" sound when I hit the starter so I immediately turned off the ignition and disconnected everything from the battery.

I have been leaning towards the battery as the culprit all along but back to back lemons seems like a stretch. And the fact it started the R6 is raising some doubt in my mind. One other thing to note. I made one "electrical" mod to the bike and installed a set of LED lights. The lights were working fine for over a month and then I suddenly lost some of the colors. I called the vendor and was told I had loose or crossed wires. I did splice some of the cables to avoid having to run so many wires back to the control unit but I thought I did a good job of heat shrinking everything so it didn't make sense. So when I couldn't start the bike yesterday, I figured I would connect only the LED's and try to sort out that issue first. Much to my surprise the lights worked as they had been all along. All of the colors were back.

So I'm scratching my head at this point and don't know where to start. Is it possible I have a loose wire somewhere or a wire that is making contact with metal or something else it shouldn't be? My buddy mentioned checking the stator. If it was bad, could it drain the battery even while the bike is off? Is there something else I should be checking?
 
#2
Get a multi-meter and connect it between the battery +ve terminal and the main battery cable.....don't try to doing anything to the bike...no key etc or you'll blow the meter...just set the meter to Amps and watch to see what current is being drawn...it should be almost zero amps.
Better still if you can get the loan of a DC Clamp meter it allows checking without disconnecting any cables....cheap enough to buy.
From the sounds of things you have about a 1 A drain from somewhere...if so 1 by 1 try to see what happens to the reading as you remove each fuse.
Chances are its a bad -ve connection or corrosion at a joint and could take a while to find......only places that should have +ve on them all the time are the ignition key assembly,fusebox and the starter solenoid so look at the connections to them.
 
#3
I've been away the past couple of days so I'm just getting around to this now but I'm not sure if I'm doing this correctly. I have the main pos/neg connections on the bike along with an air ride kit and the LED lights. I disconnected the air ride and lights, leaving only the main positive power cable connected to the battery terminal. I set the multimeter to the 10amp setting and touched the positive lead to the negative battery cable and the negative lead to the negative terminal on the battery. The meter went up to about .21, the needles on the rpm/speedometer gauges flipped right and reset to the defaults, and then the reading on the mm settled at 0. I did the same thing while adding the positive connector for the air ride and it went to .22 before settling at 0. And finally adding lights I got the exact same reading as the last test.

Should I not be seeing some level of draw, something for the digital clock at least? I'm questioning whether I have done the test correctly.
 
#4
I just noticed your suggestion was slightly different than what I did initially but I got the same results, only the reading was on the negative side. The battery doesn't have much charge so I'm juicing it up now and will try again in the morning to see if the results are any different. The lights come on but the horn is faint and the lights dim when I press the horn. I tried starting but not even close.

What should I be focusing on next?
 
#5
Connect the mm to neg(-) on batt and (+) of mm on ground. Then open fuse box and take out each fuse one by one and see if the mm shows a draw or drop in voltage. Try isolating the issue, could be starter, fuel pump relay etc.
Also remember to clean the contacts on the starter relay n ground too.
 
#6
Well, if it works fine with the conventional battery that was in the R6 and only does it with the Chinese battery, it is probably the battery.

Put a Yuasa in it and it will probably work.

Check the 3 wire connector from teh stator to the rectifier. It is located on the left side of the harness under the tank. Should have 3 yellow wires. Take it apart and see if it is corroded or has been overheating.

Does this bike have anything added to the electrical system? HID headlights, heated grips, alarm, etc?
 
#7
Did you do a Charging Voltage test? Should be 13.5 to 15.0 Volts @ 5000RPM.....According to the Clymer manual if your charging voltage is below 13.5 volts it's possible that your Stator is faulty....If your charging voltage is Above 15.0 your regulator/rectifier may be faulty....Be minded that this Charging Voltage test should be done @5000RPM with High beam head light on...
 

Most likes - Past 7 days

Forum statistics

Threads
170,595
Messages
3,066,093
Members
46,788
Latest member
nightismine
Top