ECU editor flashing issues on a 2013 busa

Joe4ta

Registered
I recently bought a white 2013 busa to be my new work horse. I have an 05' turbo busa also. I have the pigtail and switch box from Greg @ Boostbysmith on the turbo bike and love the results and am familiar with the install process. So I got the Gen 2 harness from Greg also. I did the install by the book. Found out I needed another pigtail for the 13 as Suzi changed the harness connectors on the new ones. I assume due to the anti-lock brakes and whatever other reasons they had. So the 13's do not have a yosh plug anymore as it were. There is a 2 wire white plug instead. So Greg supplied me with the extra pigtail and I put it in. I have checked the pinout and connections like 20 times and I cannot seem to get the ecu to flash. I can read engine data ( mostly ). The temp gauge doesn't read and the AFR readings seem way off. Hanging around 18 / 19.
My question is :
Is there anyone out there who has either Greg's harness or the Woolich harness on the new 2013 busa's and had this same issue ? And if you did and fixed it what was the cause ? I re-installed the com drivers and ecu editor just to be safe. I can flash the Gen 1 bike just fine.
Thanks for any help! I am at a loss

Joe
 

methyman

Never Forgotten
I flashed a 2013 with ABS last week for a friend of mine along with his 2011. I have the Boost by Smith interface along with the bench flashing connector. I used the Woolich Racing Software with the Boost by Smith interface and it worked. Not sure about the harness for the 2013. The ECU editor doesn't have a bin file for the 2013 but the Woolich Racing Software does have the bin fie. Go by the ECU part number so you get the correct bin for it.

ECU Bench Flashing Harness

Later

Matthew
 

Latest Bikes

Forum statistics

Threads
177,943
Messages
3,205,604
Members
50,512
Latest member
Archo
Top