Bike wont start





#1
Hi guys I have searched the threads and cant seem to find an answer here. Ok here is the deal I got caught in a rain storm and rode the busa home and tried to start it about a week later and it wont do anything. If I bypass the relay solenoid by putting the wires together it will start and run. I have checked the switch with a test light it has power before and after when u push it it just wont start the bike. The side stand switch will turn the fuel pump on and off when u put the stand up. The kill switch is not on. Is there another fuse besides the 30 amp one on the solenoid relay under the seat? Got another solenoid relay and still the same thing wont start from the button. Any help appreciated thanks.
 

MC MUSTANG

Peace Keeper or Ban Hammer-it's up to you; IDMBT#9
Staff member
Administrator
Registered
#2
Check your clutch switch (wiggle the wires to see if that is your culprit... those are your normal players...
 

GoldenChild

DID HE REALLY SAY THAT?
Donating Member
Registered
#3
(Lente @ Sep. 26 2006,19:57) Hi guys I have searched the threads and cant seem to find an answer here. Ok here is the deal I got caught in a rain storm and rode the busa home and tried to start it about a week later and it wont do anything.  If I bypass the relay solenoid by putting the wires together it will start and run. I have checked the switch with a test light it has power before and after when u push it it just wont start the bike. The side stand switch will turn the fuel pump on and off when u put the stand up. The kill switch is not on. Is there another fuse besides the 30 amp one on the solenoid relay under the seat? Got another solenoid relay and still the same thing wont start from the button. Any help appreciated thanks.
pull the ignition harness aloose and spraty some compressed air in there ,clean contacts and try it then.
 

Similar threads




Top