Anyone with akrapovic evo system?




UR IT!

MIDNIGHT FALCON
Donating Member
Registered
#1
Does anyone with this system have a problem with the connector springs vibrating?

If so what did you do to take care of it?

Thanks, Dan
egitarre77.gif
 

Sloto200

Off we go, into the wild blue yonder...
Donating Member
Registered
#2
the springs have a rubber like sleeve that fits over the springs so there should be no vibration and if there was you wouldnt hear it...
 

UR IT!

MIDNIGHT FALCON
Donating Member
Registered
#3
Well I thought the same thing, but when you snap them it they will give you that "springy vibrating noise", I get that vibration between 6000 and 7000rpm. It's fricking driving me nuts..

Do you have an Akra system?
 

UR IT!

MIDNIGHT FALCON
Donating Member
Registered
#6
Thanks for the replies.....I think I might take off the plastics and try to isolate it a little more, maybe I'm jumpin' the gun with the springs but that's the exact sound that it's making at those rpm's.

Oh well tear down again
AAAssjani.gif
Thanks guys!

Dan
 

BigBSBusa

Comin' back stronger than ever!
Donating Member
Registered
#7
Thanks for the replies.....I think I might take off the plastics and try to isolate it a little more, maybe I'm jumpin' the gun with the springs but that's the exact sound that it's making at those rpm's.

Oh well tear down again
AAAssjani.gif
 Thanks guys!

Dan
It's fun! Besides you gotta keep that black rolling right!
 

UR IT!

MIDNIGHT FALCON
Donating Member
Registered
#8
Thanks for the replies.....I think I might take off the plastics and try to isolate it a little more, maybe I'm jumpin' the gun with the springs but that's the exact sound that it's making at those rpm's.

Oh well tear down again
AAAssjani.gif
 Thanks guys!

Dan
It's fun!  Besides you gotta keep that black rolling right!
Your right about that bro! Or I could just keep it running at 8000rpm or better and not worry about it....lol

Good to hear from you again BS!
beerchug.gif
I've been away dealing with life and haven't been on for a while

Later bro!

Dan
 

BigBSBusa

Comin' back stronger than ever!
Donating Member
Registered
#9
Thanks for the replies.....I think I might take off the plastics and try to isolate it a little more, maybe I'm jumpin' the gun with the springs but that's the exact sound that it's making at those rpm's.

Oh well tear down again
AAAssjani.gif
 Thanks guys!

Dan
It's fun!  Besides you gotta keep that black rolling right!
Your right about that bro! Or I could just keep it running at 8000rpm or better and not worry about it....lol

Good to hear from you again BS!  
beerchug.gif
 I've been away dealing with life and haven't been on for a while

Later bro!

Dan
Sometimes you have to do that! Hope you got it all worked out and are back to stay! We missed 'ya!
 

Sloto200

Off we go, into the wild blue yonder...
Donating Member
Registered
#11
I have an Akro Race but i dont have any vibration noise either... like you said though.. take a side panel off and see if something else is loose... When i installed my system i found my horn of all things loose...
 

Similar threads




Top