Recent content by motomc1

  1. M

    Fast Idle (cold) rpm jump clutch in/out

    Thanks all. The G-Pack is supposed to be similar to the tree so I believe all is good.
  2. M

    Fast Idle (cold) rpm jump clutch in/out

    OK. Was able to get ahold of the previous owner and she said it has a GPak. Maybe that's it. thks
  3. M

    Fast Idle (cold) rpm jump clutch in/out

    Delbert, where is the TRE located. I haven't had one before. thks
  4. M

    Fast Idle (cold) rpm jump clutch in/out

    ajblby. You are absolutely correct on idle settings. My little issue is an almost 1000 rpm idle difference with the clutch in and out when fast idle is fully engaged. Actually about 800 rpm difference. I just checked my 06 cold starting and it doesn't do this.
  5. M

    Fast Idle (cold) rpm jump clutch in/out

    I've had a few Busa's and never experienced this. I have an 06 that doesn't do it either. Other than that "quirk" the bike runs great. A buddy of mine wants to buy it and I don't want there to be an issue with it right off the bat.
  6. M

    Fast Idle (cold) rpm jump clutch in/out

    I picked up an 02 Busa a couple of days ago. When you cold start it with the fast idle fully engaged it will idle at 2000 rpms. A bit low I know. When you pull the clutch in it jumps to 3300 rpms. When you let the clutch out it drops back to 2000 rpms again. When the fast idle is off the bile...
  7. M

    Idle surge?

    Thanks! Actually it was surging AND you could feel the slightest "knock" feel through the handlebars. I searched and searched until i found a post of "Wag"s stating the exact same symptoms. Synched the TBs and it's running, ideling and starting perfect now. This IMPORTANT (IMHO) procedure solved...
  8. M

    Idle surge?

    I haven't been on this site for a bit...but i synced the throttle bodies and the surge disappeared and always starts the first try. Highly recommended. My bike had 6500 or so miles on it when i synched.
  9. M

    Question for anybody who has used a motionpro syncpro.

    Hey Wag. special thanks to you as it was your "knocking feel in the handlebars" post/thread that helped me solve my problem. cheers
  10. M

    Question for anybody who has used a motionpro syncpro.

    Welp...no more "phantom knock" through the handlebars and idle surge has settled down. I'm looking forward to the next sync....NOT! it wouldn't be so bad if it wasn't still summer here in Texas! Thanks for all the imput and help guys.
  11. M

    Question for anybody who has used a motionpro syncpro.

    Omslaw. Mine was WAY OUT OF CALIBRATION! The precalibration is a MUST on these units.
  12. M

    Question for anybody who has used a motionpro syncpro.

    Well......I got them AS EQUAL AS I CAN!...we shall see...lol
  13. M

    Question for anybody who has used a motionpro syncpro.

    So after matching 1-2 with the far right screw...you match 3-2 with the middle screw...and then 4-3 with the far left screw? thks again
  14. M

    Question for anybody who has used a motionpro syncpro.

    I'll try that ...after my bike cools down from idling for 1.5 hours...lol
  15. M

    Question for anybody who has used a motionpro syncpro.

    So you consider the far right hand TB (where the idle is) as number 1 when you are sitting on the bike? Then the far left as 2?
Top