Recent content by Kento-Moto

  1. Kento-Moto

    Headlamps Not Working ...

    Oops, I meant Yellow wire with white stripe and the Orange wire with red stripe.
  2. Kento-Moto

    Headlamps Not Working ...

    better pix
  3. Kento-Moto

    Headlamps Not Working ...

    Update ... Ok, back on Dec 24th my friend an MMI grad and does my Busa stuff when I need help found it was the starter lamp kill switch, the part inside the starter switch that kills the lamps so it wont draw as much juice when the bike is starting... anyway the new complete starter switch...
  4. Kento-Moto

    A Word to the wise.

    Nice read, are u on Oahu?
  5. Kento-Moto

    Headlamps Not Working ...

    Tested more stuff today, didnt use a volt meter but used my 12 v test light on the fuse box ( both sides and bottom of the fuse box...), lamp connections, high / low switch, I found something at the Gixxer forum says a guy found his 05 1k short was in the starter switch, you know the part that...
  6. Kento-Moto

    Headlamps Not Working ...

    Yup, double checked.
  7. Kento-Moto

    Headlamps Not Working ...

    Yup, but blue bright not stock bulbs. Have been working fine for many years.
  8. Kento-Moto

    Headlamps Not Working ...

    Thanks, i'll have a look.
  9. Kento-Moto

    Headlamps Not Working ...

    btw 30K miles, a few extras, Radar D, ACC plug, switch back running lights/ turn signals, Stabel Air Horn, Heated grips none of which are connected or run off the headlamp switch
  10. Kento-Moto

    Headlamps Not Working ...

    Well I havent had to post a question in a very long time BUT, the ol 2008 Busa has developed a headlamp hit and miss issue. A couple of times on a Sept road trip I noticed no headlamps high or low beam ( switchback running lights are working fine not connected to the headlamps in any way )...
  11. Kento-Moto

    Busa buddy clipped a deer lil help plz.

    Thanks to Paderolis!!! :bowdown: Front fender was much appreciated, I also got some offers on plastics but he is going to do some repair on those but the front fender was GONE! Thanks again everyone.
  12. Kento-Moto

    2000 Gen I rev limiter at 5K ?????

    I think he said he did change the fuel filter and emptied and cleaned the tank, I'll check, thanks guys.
  13. Kento-Moto

    2000 Gen I rev limiter at 5K ?????

    My friends Gen I runs fine in every way other than Rev limiter cuts in at 5k rpm. Any thoughts??? It was fine but just started doing this about 2 years ago. Approx 120K miles on it now. Only mods are Air Box and PC 2 Already checked : Oil, Power commander, plugs, Throttle adjustment and...
  14. Kento-Moto

    Busa buddy clipped a deer lil help plz.

    btw, this guy is the real deal and fast just youtube or google his name >>>
  15. Kento-Moto

    Busa buddy clipped a deer lil help plz.

    Paderolis Cory was very happy for your offer. I wil pm you the shipping addy.
Top