Results 1 to 5 of 5
  1. #1
    New Recruit
    Join Date
    Feb 2006
    Location
    Homer Glen, Illinois
    Posts
    81

    Default First gear issue??

    Ok so I finally got all my gremlins taken care of..no more leaks, drips, overheating.....bike runs like a raped ape....except.....at exactly 9500 rpm it almost feels like its jumping outta 1st gear...but why at exactly this RPM if its a bad gear engagement wouldnt it jump out at peak torque and isnt 1st gear undercut anyways?? Im wondering if it could be an ignition or fueling glitch..

  2. #2
    Professional Pilot Nicholas's Avatar
    Join Date
    Dec 2009
    Location
    atlanta
    Posts
    688

    Default Re: First gear issue??

    when u say jumping out of first, u mean like looseing power and rpm's jump up?
    or just a total loss of power and rpms stay the same?

  3. #3
    New Recruit
    Join Date
    Feb 2006
    Location
    Homer Glen, Illinois
    Posts
    81

    Default Re: First gear issue??

    it actually feels like its skipping a tooth..but like I said only at 9500rpm....no loss of power....just a quick skip.....IDK....Ill live with it this season.I Just had 1st gear redone and dont feel like splittin cases again till the winter when I tear the whole motor down for 1397 kit!!!

  4. #4
    New Recruit
    Join Date
    Feb 2006
    Location
    Homer Glen, Illinois
    Posts
    81

    Default Re: First gear issue??

    Its jumping outta gear...I just had second gear undercut and got her back together myself...I've searched the forum up and down looking for answers for jumping outta first...couldn't b A bad fork..that would cause other problems...could a worn clutch be the culprit..the bike has 25k showing and I do a lot of clutch up wheelies...but it doesn't slip...it does drag a bit on launch however...
    Posted via Mobile Device

  5. #5
    Professional Pilot Nicholas's Avatar
    Join Date
    Dec 2009
    Location
    atlanta
    Posts
    688

    Default Re: First gear issue??

    i heard if a clutch is burning up it puts off a bad odor when u open the oil fill cap, and if u decide to get new plates stick with oem

Similar Threads

  1. 6th gear shift issue related to chain
    By Scotv66 in forum B-King General Discussion
    Replies: 3
    Last Post: 08-27-2009, 04:00 AM
  2. 2nd gear issue only no other gear
    By FILT166 in forum Busa problems
    Replies: 27
    Last Post: 08-13-2009, 02:52 PM
  3. 6th gear shift issue
    By Scotv66 in forum B-King General Discussion
    Replies: 16
    Last Post: 07-06-2009, 12:51 AM
  4. question to those of you who have/had the 2nd gear issue
    By rxtreme7 in forum General Bike Related Topics
    Replies: 15
    Last Post: 12-27-2008, 09:14 PM
  5. 2nd gear issue re-visited
    By loboboy in forum Busa problems
    Replies: 10
    Last Post: 10-04-2007, 06:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •